Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны билеты с номерами от 0001 до 9999, найти кол-во счастливых билетов

5-9 класс

Настька1345 27 февр. 2015 г., 22:00:39 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aminat095
28 февр. 2015 г., 0:59:08 (9 лет назад)

var n, i: integer;
begin
     n := 0;
     for i := 1 to 9999 do
     if i mod 10 + i div 10 mod 10 = i div 100 mod 10 + i div 1000 then
        n := n + 1;
     writeln(n);
end.

Ответить

Другие вопросы из категории

помагите решить задание по информатеки два номера номер 7 Митя, Серёжа, Толя, Юра и Костя пришли в музей до открытия и встали в

очередь. Если бы Митя встал посередине очереди, то он стоял бы между Серёжай и Костей, причём Костя стоял бы впереди Мити, а если бы Юра. Но Митя встал впереди своих товарищей. Кто за кем стоит?

2 Задание Пятеро однакласников Аня, Саша, Лена, Вася и Миша стали победителями олимпиад школьников по истроии, математике, информатеки, летературе и географии. Известно, что:

1) Победитель олимпиады по информатике учит Аню и Сашу работе на компьюторе

2) Лена и Вася тоже заинтересовались информатикой

3) Саша всегда побаивался истории

4) Лена, Саша и победитель олимпиады по летературы занимаются плаванием

5)Саша и Лена поздравили победителя олимпиады по математике

6) Аня сожалеет о том, что у нее остаётся мало времени на летературу.

Побидителем какой олимпиады стал каждый из этих ребят?

Поиогите решить спасибо только правильно

Подскажите.

Информация каких видов содержится в учебнике по информатике?

Читайте также

решить на Паскале или Питоне, или .хотя бы алгоритм Задача: Для настольной игры используются карточки с номерами от 1 до N. Одна карточка потерялась.

Найдите ее, зная номера оставшихся карточек. Входные данные:Дано число N, далее N-1 номер оставшихся карточек (различные числа от 1 до N).

Билеты на аттракцион имеют номера из четырёх цифр от 0000 до 9999. Назовём билет «счастливым», если сумма первых двух цифр его номера равна сумме

последних двух цифр.
Сколько будет «счастливых» среди всех билетов с четырёхзначными номерами?
Как вы это получили?

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))



Вы находитесь на странице вопроса "даны билеты с номерами от 0001 до 9999, найти кол-во счастливых билетов", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.