Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.

5-9 класс

3) Даны числа от 1 до n. Найти сумму чисел кратных 5, но не кратных 7.
Помогите пожалуйста!!!)))))

0000000000999888 02 марта 2015 г., 1:20:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Czojanna200319
02 марта 2015 г., 2:51:52 (9 лет назад)

program D1KPxx6;
uses crt;
var
mas:array [1..78] of integer;
i,n,sum:integer;
begin
for i:=5 to 78 do
begin
mas[i]:=i;
write(mas[i],' ');
end;
for i:=5 to 78 do
begin
if (mas[i] mod 11=0) then
begin
writeln(mas[i]);
mas[i]:=mas[i]*mas[i];
end;
write(mas[i],' ');
end;
end.

program D1KPxx7;
uses crt;
var
i,n,sum:integer;
begin
read(n);
for i:=1 to n do
if (i mod 5=0) and (i mod 7<>0) then
sum:=sum+i;
writeln(sum);
end.


Ответить

Другие вопросы из категории

1)Область экрана, в которой происходит работа с конкретной программой.(4 буквы)

2)Кнопка закрытия диалогового окна без внесения выполненных изменений.(6 букв.)
3) Вид меню.(11 букв.)
4) Пункт главного меню, с помощью которого пользователь получает доступ к программам, установленным на его компьютере.(9 букв.)
Помогите заранее спасибо огромное!

Читайте также

ССССРРРРРРРРРРРРРРЛОООООООООООЧЧЧЧЧЧЧЧНООООООООО!!! 1. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.

Найти сумму элементов данного массива.
2. Заполнить одномерный массив, состоящий из 10 элементов, случайными числами от-15 до 35.
Найти значение максимального элемента массива.

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"

1. Даны числа от 5 до 16. Необходимо вывести на экран (в столбик) удвоенное значение каждого числа.

Пример вывода ответа: 5*2 = 10
6*2 = 12 и т.д.
2) Напишите программу перевода расстояния из метром в сантиметры для значений длин от 1 до 15 метров.

(Информатика. 8 класс. Паскаль)

Помогите написать программу на паскале "Ввести число от 0 до 24 и вывести фразу «Доброе утро», «Добрый день», «Добрый вечер», «Спокойной ночи» в

зависимости от времени суток. Пример: Введите число от 0 до 24: 12 Добрый день!"

1)Вывести на экран квадраты и кубы нечётных целых чисел от 9 до 1.

2)Даны натуральные числа от 1 до 150. Найти сумму тех из них, которые делятся на 5 или на 7.
3)Напечатать те из чисел от 10 до 50, которые делятся на 4, но не делятся на 6
4)Найти произведение нечетных чисел от 10 до 50, кратных 13
кто может сделать в Паскале или просто решить?



Вы находитесь на странице вопроса "2) Даны числа от 5 до 78. Заменить все числа кратных 11 на квадрат этого числа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.