Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Ребята, помогите пожалуйста!!!)))Что знаете))очень надо

5-9 класс

1) Составьте программу, определяющую превысил ли водитель допустимую скорость на участке дороги
2)Составьте программу, определяющую является ли треугольник с заданными сторонами равносторонним. Примечание: составное условие на языке паскаль записывается следующим образом: союзу или соответствует OR союзу и соответствует AND
3) Составьте программу, которая находит наибольшее из 2 заданных чисел.

100000alina 07 февр. 2017 г., 9:24:41 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sonyaswet
07 февр. 2017 г., 11:35:09 (7 лет назад)

3)
var x, y, min, max: real;
label M1;
begin
write('x=');
readln(x);
write('y=');
readln(y);
If x>y then
begin
min:=x;
max:=y;
goto M1;
end
else
min:=y;
max:=x;
goto M1
M1: writeln('min=', min:8:3, ' max=', max:8:3);
end.
2) var a, b, c: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
write('c=');
readln(c);
If (a=b) and (b=c) then
begin
writeln('Треугольник равносторонний');
end
else
writeln('Треугольник неравносторонний');
end.
1) var a, b: real;
begin
write('Допустимая скорость =');
readln(a);
write('Скорость водителя =');
readln(b);
If (a=b) or (a>b) then writeln('Водитель не превысил скорость');
If a<b then writeln('Водитель превысил скорость');
end.

Я надеюсь, что я правильно поняла задание первой и второй задачи о:

Ответить

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите, пожалуйста!!!!!

Мне очень срочно надо!
Кто знает программу исполнитель "Стрелочка".
Скажите, пожалуйста, что в жизни напоминает стрелочку?

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Здравствуйте!Помогите пожалуйста с информатикой! 1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не

заглядывая в него), чтобы среди вытянутых шаров:. 1)Оказался хотя бы 1 чёрный 2)Оказался хотя бы 1 белый 3)Оказались хотя бы 2 чёрных 4)Окаазались хотя бы 2 белых Если можно с решением,логическим рядом. 2. В одной книге было написано 100 следующих утерждений. "В этой книге роно одно неверное утверждение" "В этой книге ровно два неверных утверждения" ............................................................................................ "В этой книге ровно сто неверных утверждений. Какое из этих утерждений верное? Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста. Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.



Вы находитесь на странице вопроса "Ребята, помогите пожалуйста!!!)))Что знаете))очень надо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.