Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА ПРОШУ!!!! как можно преобразовать текст на этапе его редактирования ????

5-9 класс

Mishkastr 17 мая 2014 г., 0:55:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mityas48
17 мая 2014 г., 2:35:38 (9 лет назад)

По-моему, этот вопрос имеет больше отношение к линвистике,
чем к информатике. Тем не менее, относительно текста можно:
1. заменить слова синонимами, акронимами, и .т. п.
2. изменить стилистику текста
3. зашифровать, изменить кодировку символов
4. добавить HTML разметку и др. виды форматирования
5. структурировать, изменить логику высказываний
6. посчитать количество высказываний ложь / истина
7. море других опреаций из разных областей

Ответить

Другие вопросы из категории

Пользователь работы с каталогом. D:\ПРОГРАММЫ\ ИГРЫ\ КВЕСТЫ Сначала он поднялся на один уровень вверх , затем спустился в каталог СТРАТЕГИИ , после

чего спустился в каталог Фараон . Каков полный путь к кактологу , в котором оказался пользователь?

Program Example2;

var Rand: array[1..20] of integer;
I,X,NumberX:integer,
begin
Randomize;
writeln('Masiv slychainix chisel')
for I:=1 to 20 do
begin
Rand[I]:random(50);
write(Rand[I]:4)
end;
writeln;
write('Vvedite X:'));
readln(X);
NumberX:=0;
for I:=1 to 20 do
if Rand(I)=X
then NumberX:=NumberX+1;
if NumberX=0
then writeln('V masice net chisla ',X)
else writeln('Chislo ',X,'v masive prisytsvyet ',NumberX,'paz')
end.

Это программа из учебника, но она не работает на Pascalе ABC исправте её так что бы работала.

Читайте также

1.что вы помните под текстовым документам? 2.что общего и в чём отличие возможностей текстового процессора и текстового редактора?

3.перечислите основные этапы подготовки текстового документа на компютере?

4.какие правила необходимо соблюдать при наборе (вводе) теста?

5.как можно преобрфзовать текста на этапе его редактирования?

6.какие способы перемещения по большому текстовому документу вам известны?

7.для чего необходимо осуществлять форматирование текса? как можно преобрфзовать текст на этом этапе?

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "СРОЧНО ПОМОГИТЕ ПОЖАЛУЙСТА ПРОШУ!!!! как можно преобразовать текст на этапе его редактирования ????", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.