Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать

10-11 класс

программу, которая 10 раз выводит на экран Ваши имя и фамилию в Turbo Pascal

Dmyagkov 23 авг. 2014 г., 7:57:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DiAnA2712
23 авг. 2014 г., 10:43:21 (9 лет назад)

var   fm, im: string;  
i: integer;
begin  
readln(фамилия, имя);
for i:= 1 to 10 do  
writeln(имя,' ', фамилия);  
readln;
end.

+ 0 -
Egor123232
23 авг. 2014 г., 11:37:29 (9 лет назад)

var i:integer;
begin
  for i:=1 to 10 do
  writeln ('Sellsaccount Sellsaccountov');
end.

+ 0 -
De4ik3200
23 авг. 2014 г., 12:32:11 (9 лет назад)

вы такое проходите?

+ 0 -
васьк
23 авг. 2014 г., 13:24:24 (9 лет назад)

Во многих школах этот ужас проходят, найди в инете

+ 0 -
Helptodoit
23 авг. 2014 г., 15:50:01 (9 лет назад)

сделай по примеру, я больше в кюбасике работала

+ 0 -
Олеся100699
23 авг. 2014 г., 18:15:19 (9 лет назад)

да

Ответить

Другие вопросы из категории

Дано А = A716, B = 2518. Най­ди­те сумму A + B.
Курлык!

...................................................

Помогите пожалуйста!Очень нужно!

Перевести из 2-ойсистемы счисления в 8-10; 16-10
10011101101₂ и
11110001101₂
_________________________________________
Затем Перевести из 10-й с.с.в 3-ю с.с
555₁₀ --> X₃ (C проверкой)
785₁₀ --> X₇ (С проверкой) 7-ю с.с

_________________________________________

+111011₂
1101₂

-111011₂
1100₂

х11011₂
101₂

10101110₂÷111₂

Читайте также

Написать подпрограмму, вычисляющую натуральную степень

числа. паскаль
написать программу на компьютере и проверить правильность
работы Вашей процедуры/функции, в этом случае в основной программе
должны быть реализованы ввод исходных данных и вызов
процедуры/функции.

Написать в Паскаль программу для решения следующей задачи.

Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку , добавляя после каждого символа символ '0'.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!



Вы находитесь на странице вопроса "Написать", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.