Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Подсчитать количество отрицательных чисел среди трех введенных с клавиатуры. Желательно в PascalABC

10-11 класс

никита647797 24 нояб. 2014 г., 20:23:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Софья15
24 нояб. 2014 г., 21:10:47 (9 лет назад)

var kol,a,b,c:longint;

begin

  read(a,b,c);

  if a<0 then kol:=kol+1;

  if b<0 then kol:=kol+1;

  if c<0 then kol:=kol+1;

  write(kol);

end.

Ответить

Другие вопросы из категории

Заполнить массив из 1000 элементов значениями индексов массива следующим образом:

все нечетные элементы должны быть отрицательными, а четные – положительными.

. Какие программы из перечисленных не относятся к прикладному программному обеспечению?

а) текстовые процессоры б) обучающие программы
с) антивирусные программы д) системы управления базами данных

Помогите составить программу

Читайте также

Вопрос№1

В программе, вычисляющей произведение отрицательных чисел из N введенных С клавиатуры ввод N
Р=1
Нц для i от 1 до N
Ввод а
Если ______________
То Р*а
Все Кц
Вывод Р

Необходимо вставить условие: 1)а 2)а>0 3)a=1 4)a<0

Вопрос№2
После выполнения фрагмента программы
х=5 z=7
Вывод ("Х=" , Х" = Z, Z+X)
На печать будет выведено:
1)Х=Х Х= ZZ+Х
2)Х=5 Х=7 Z+Х
3)Х=5 Х=712
4)Х=5 Х=7 Z+Х=12

Язык "Паскаль АВС" 1.Среди двухзначных чисел найти количество четных чисел. 2. Среди двухзначных чисел найдите те числа, у которых первая цифра четная.

3. Среди двухзначных чисел найдите те числа, которые кратны 3 и 4. 4. Среди трехзначных чисел найдите те, у которых все цифры равны. 5. Найдите среди трехзначных чисел симметричные числа. 6. Найдите среди четырехзначных чисел симметричные числа. 7. Найдите все трехзначные числа такие, что сумма цифр равна А, а само число делится на В. А и В вводятся с клавиатуры. 8. Найдите все трехзначные числа такие, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. 9. Найдите количество трехзначных чисел, сумма цифр которых равна А, а само число заканчивается на В, А и В вводятся с клавиатуры. 10. Найдите все трехзначные числа, у которых сумма крайних цифр равна сумме средних цифр, а само число делится на 6 и 27. 11.Найдите все трехзначные числа, которые при делении на 2 дают остаток 1, при делении на 3-остаток 2, при делении на 4-остаток 3, само число делится на5. 12. Найдите все четырехзначные числа, в которых есть две одинаковые цифры. 13. Найдите сумму всех чисел из промежутка от А до В, кратных 13 и 5, А и В вводятся с клавиатуры. 14. Найдите все симметричные четырехзначные числа. 15.Найдите все трехзначные числа, которые состоят из различных цифр, а их сумма равна А.



Вы находитесь на странице вопроса "Подсчитать количество отрицательных чисел среди трех введенных с клавиатуры. Желательно в PascalABC", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.