Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите!!!!!!!!!!!!!!!!!!написать программу квадратную матрицу 30х30:Все элементы четных строк =1,

5-9 класс

нечетных=8

123vilu123 20 мая 2013 г., 4:00:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
стажило
20 мая 2013 г., 4:52:00 (10 лет назад)

var
 matrix:array[1..30,1..30] of integer;
 i,j:integer;

begin
 for i:=1 to 30 do
  for j:=1 to 30 do
  begin
   if i mod 2 = 0 then
    matrix[i,j]:=1
   else
    matrix[i,j]:=8;
  end;
 for i:=1 to 30 do
 begin
  for j:=1 to 30 do
   write(matrix[i,j],' ');
  writeln;
 end;
end.

Ответить

Другие вопросы из категории

1.Назовите вид информации и носитель:

письмо друга.2. Среди перечисленных ниже устройств выпишите устройства вывода информации.
клавиатура,монитор,мышь,сканер,принтер,колонки.3. среди представленных нижу устройств выпишите устройства передачи информации
телеграф,интернет,диск,компьютер,дискета.НАПИШИТЕ ПОЖАЛУЙСТА

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "Помогите!!!!!!!!!!!!!!!!!!написать программу квадратную матрицу 30х30:Все элементы четных строк =1,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.