Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

5-9 класс

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

Suhomlinovgoscha 26 авг. 2013 г., 12:58:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Galatenko999
26 авг. 2013 г., 14:36:53 (10 лет назад)

1)program zadanie;var a,b,c,min,max:integer; o:real;beginreadln(a,b);if (a > b) then   begin   max:=a;   min:=b;   endelse    begin    max:=b;    min:=a;    end;c:= sqr(min);b:= max * (sqr(max));o:= (c + b) / 2;writeln(o);
  readln;end.
3)

+ 0 -
Натуська98
26 авг. 2013 г., 16:45:05 (10 лет назад)

2 задача не понятная!

+ 0 -
Actaxova
26 авг. 2013 г., 17:24:33 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Что (кто) в приведённых ниже примерах является источником, что (кто) - приёмником информации, а что (кто) – информационным каналом?

а) Ученик отвечает у доски.
б) Боря читает статью в журнале.
в) Оля слушает песню по радио.
г) Гена говорит с мамой по телефону.
д) Водитель автобуса объявляет остановку.

Запишите на языке Паскаль программу циклического обмена значениями трёх переменных

a,b,c.

Схема циклического обмена:

a <- b <- c

I ^

I I

v--------->

Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.

ПОМОГИТЕЕЕЕЕЕЕЕЕ!!!!!!

Запишите по 2 суждения:
Из истории-
Из географии-
Из биологии-
Из математики-
Из русского языка-
Из литературы-
Из информатики-
ПОМОГИТЕ! ПОЖАЛУЙСТА!

Читайте также

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Ребята кто разбирается в Pascal ABC помогите пожалуйста Задачи на циклы с параметром 1.Дано вещественное число A и целое число N (> 0).

Вывести A в степени N: An = A•A•...•A (числа A перемножаются N раз). 2.Дано вещественное число A и целое число N (> 0). Вывести все целые степени числа A от 1 до N. 3.Дано вещественное число A и целое число N (> 0). Вывести 1 + A + A2 + A3 + ... + An. ,



Вы находитесь на странице вопроса "1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.