Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Население города N-S человек. Каждый месяц количество рожденных людей увеличивается на Х% от количества рожденных жителей предыдущего месяца, а смертность

10-11 класс

составляет уменьшение на Y% смертности в предыдущем месяце. Составить алгоритм, определяющий, какое количество жителей будет в городе N через М месяцев.

Karenkar111 24 нояб. 2013 г., 18:03:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Muhlisa531
24 нояб. 2013 г., 19:58:46 (10 лет назад)

Var i,m:integer; s,x,y,kx,ky:real;
Begin
 write('S='); readln(s);
 write('X='); readln(x);
 write('Y='); readln(y);
 write('M='); readln(m);
 x:=x*0.01;
 y:=y*0.01;
 kx:=s/(x+1);
 ky:=s/(y+1);
 for i:=1 to m do
   begin
    kx:=kx+(kx*x);
    ky:=ky+(ky*y);
   end;
 s:=s+kx-ky;
 writeln('Ответ: ',s);
End.

Ответить

Другие вопросы из категории

Создать

массив у, элементы которого вычисляют по формуле уk = ln(k) -
3, где k = 1, 2, ..., 10. Построить массив g, состоящий из отрицательных
элементов массива у.

Помогите составить блок-схему алгоритма и программу на алгоритмическом языке программирования БЕЙСИК обработки одномерного массива.Заполнение массива

элементами организовать путем ввода с клавиатуры.В одномерном массиве из N чисел вывести на экран отрицательные элементы и сообщите об их количестве.Пожалуйста,срочно надо.

Читайте также

Гражданин в первый день месяца открыл счет в банке,вложив,например,1000 долларов(S).Через каждый месяц(m) размер вклада увеличивался на 10% от всей

имеющейся суммы . Составить программу,которая определяет сумму вклада через n месяцев

Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: а)

прирост суммы вклада за первый, второй, ..., десятый месяц; б) сумму вклада через три, четыре, ..., двенадцать месяцев.

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

НАДО РЕШИТЬ В QBASIC

Спортсмен на тренировках в первый день пробежал 10 км. Каждый
следующий день он начал пробегать на 10% больше, чем в предыдущий день. Какой
суммарный путь пробежит спортсмен за 10 дней?



Вы находитесь на странице вопроса "Население города N-S человек. Каждый месяц количество рожденных людей увеличивается на Х% от количества рожденных жителей предыдущего месяца, а смертность", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.