Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

S:= 1/a + 1/a во 2 +1/a в 4...... написать программу с циклом на языке Паскаль

5-9 класс

Чегина 07 дек. 2013 г., 9:18:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Torriun
07 дек. 2013 г., 11:58:34 (10 лет назад)

uses crt;
var s:real; a,n:integer;
begin
clrscr;
S:=0;
write('a='); read(a);
if a<>0 then
begin
for n:=1 to 3 do
begin
S:=1/a;
a:=sqr(a);
end;
end;
write('s='s);
end.

Ответить

Другие вопросы из категории

название словоря: толковый

составитель: В.И. Даль
Помогите ответить на следующие вопросы:






Издательство:


Год издания:


Число страниц :


Число строк на странице:


Число символов в строке:


Информационный объём одной страницы ( в байтах ):
Информационный
объём всего словаря ( в байтах):


Информационный объём всего словаря ( в килобайтах ):
Информационный
объём всего словаря ( в мегабайтах ):

Определить площадь всей поверхности цилиндра по его

высоте и радиусу основания. Данные задать статически. (Sосн=pR2; Sбок.пов=2pRh)

Читайте также

Написать программу, вычисляющую квадрат суммы двух введенных чисел.

(написать на языке программы паскаль, и если кто забыл, то квадрат суммы это - квадрат первого числа плюс удвоенное произведение первого на второе плюс квадрат второго числа )

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Написать программу для определения максимального числа из данных пяти чисел.

Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ".
Написать программу в "КуМиРе"



Вы находитесь на странице вопроса "S:= 1/a + 1/a во 2 +1/a в 4...... написать программу с циклом на языке Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.