Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Мне завтра сдавать срочно!!!

5-9 класс

Tatyana160500 25 авг. 2014 г., 12:34:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nata156622
25 авг. 2014 г., 13:38:55 (9 лет назад)

в пятом задании 43200

+ 0 -
Yner59
25 авг. 2014 г., 15:12:43 (9 лет назад)

В 15 задании ответ В т.к. (12*60*60) + (36*60) + 52 = 45412

Ответить

Другие вопросы из категории

Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом

перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь? 1) D:\MYDOC\LETTERS 2) D:\SCHOOL\CLASS\LESSONS 3) D:\LESSONS\CLASS\SCHOOL 4) D:\LESSONS 22)что такое путь к файлу на диске ? что такое полное имя файла

Помогите, пожалуйста, очень срочно

1. Чему будет равняться x после выполнения фрагмента программы:
x:=0;
repeat
x:=x+8
until x>=21.

2. Дано описание массива
var mas: array [-22;0] of integer;
Сколько элементов содержит данный массив?

3.Определите, что делает следующая программа, и какой результат она выдаст на заданном массиве (1,4,0,-1,-4)
Program n1
const n=5
var a: array [1...n] of integer;
i,b: integer;
begin
b:=a[1];
for i:=2 to n do
if a[i] writeln (b);
end.

4. Допустим, имеется одномерный массив, содержащий от 0 до 49 включительно. Требуется исключить из него все элементы, значения которых меньше 15.

Сколько единиц в двоичной записи числа 195? Сколько единиц в двоичной записи числа 173? Как представлено число 25 в двоичной системе счисления? Как

представлено число 82 в двоичной системе
счисления? Как представлено число 263 в восьмеричной
системе счисления?

Читайте также

Программа спрашивает сокращенное имя, а выдает полное (например, Саша - Александр) для четырех ваших знакомых. Ввод незнакомого имени должен

провоцировать заявление типа: "Я с вами не знаком".

помогите пожалуйста, задачу надо решить 3 способами 1- постановка задачи 2- запись алгоритма ( блок схема) 3- программа (задача на ветвление) пожалуйста помогите, завтра сдавать а мне еще 7 таких

Помогите!!!

К завтра надо, срочно!!!
Заранее спасибо!
какое минимальное количество бит необходимо для кодирования двоичным кодом 150 квартирного дома

Пожалуйста, помогите! Если я не сделаю это задание, мне придется сдавать сложнейший экзамен. Пожалуйста!

Написать программу ввода четырех целых чисел и вычисления их среднего арифметического. Протестировать программу на различных исходных данных (включая вещественные числа) и доказать правильность ее работы.



Вы находитесь на странице вопроса "Мне завтра сдавать срочно!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.