Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано целое число С.Напишите программу,которая возводит в квадрат остаток от целочисленного деления числа С на 10 и выводит на экран монитора результат

5-9 класс

Hra1 12 февр. 2014 г., 19:58:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nona12345sase
12 февр. 2014 г., 22:46:13 (10 лет назад)

На Паскале:

 

program Ostatok;
var c: integer;
begin
writeln('Введите число С.');
readln(c);
writeln('Остаток от деления ',c,' на 10, возведенный в квадрат, равен ',sqr(c mod 10));
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!



Вы находитесь на странице вопроса "Дано целое число С.Напишите программу,которая возводит в квадрат остаток от целочисленного деления числа С на 10 и выводит на экран монитора результат", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.