Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ввести несколько чисел. найти сумму чисел лежащих в интервале от 10 до 15

5-9 класс

Vovauzumakinar 19 июня 2014 г., 7:12:01 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
чеLoveчекКристи
19 июня 2014 г., 9:38:32 (9 лет назад)

var

  tmp, sum : integer;

begin

  sum := 0;  

  while not eoln do

  begin

    read (tmp);

    if (tmp >= 10) and (tmp <= 15) then

      sum := sum + tmp;

  end;

  writeln (sum);

end.

 

Ответить

Другие вопросы из категории

Решить задачи:

а) Дано квадратное уравнение. Найти решения уравнения, оформив вычисление корней в процедуре с параметрами и без параметров.

б) Найти наименьшее из четырех чисел, оформив вычисление минимума из двух чисел процедурой.

нужен autodesk

отблагодарю ключем и серийным номером

1.Составте программу для нахождения граммов G в X унциях (1 унция = 28,35 грамма). Исходное количиство граммов задается с клавиатуры. 2.Напишите

программу нахождения длин медиан m1, m2 и m3 треугольника по указанным формулам. Длины сторон a,b и c задаются с клавиатуры.

m1=...

m2=...

m3=...

1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а) Является

энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

Заполнить массив случайными числами на интервале от -10 до +15. Распечатать исходный массив. Подсчитать количество положительных и отрицательных. Поменять

знак у каждого элемента массива. Распечатать. Посчитать количество отрицательных и положительных

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Решите пожалуйста.(в паскале или

конструкторе) Получить массив из n случайность лежащих в интервале от -50 до 100, определить каких чисел в нем больше четных положительных или нечетных отрицательных?



Вы находитесь на странице вопроса "ввести несколько чисел. найти сумму чисел лежащих в интервале от 10 до 15", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.