Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вывести на экран все двухзначные натуральные числа,куб которых не привышает 5200.посчитать кол-во простых и сложных операторов. и составить

10-11 класс

блок-схему!

2928525679 06 июня 2013 г., 19:35:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Back
06 июня 2013 г., 22:28:57 (10 лет назад)

var i:integer;

begin

for i:=10 to 99 do begin

if (sqr(i)*i<5200) then writeln(i);

end;

end.

Ответить

Другие вопросы из категории

Текст рассказа набран на компьютере. Информационный объем получившегося файла 15 Кбайт. Текст занимает 10 страниц, на каждой странице одинаковое

количество строк, в каждой строке 64 символа. Все символы представлены в кодировке Unicode. Определите, сколько строк помещается на каждой странице.
1) 48 2) 24 3) 32 4)12
C решением, пожалуйста.

Читайте также

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

№1 Вывести на экран квадраты чисел от 1 до n. №2 Вывести на экран таблицу умножения от 1 до 10

числа n.

№3

Вычислить значение факториала n!

№4

В диапазоне от 1 до n вывести все четные числа на экран.

№5

Найти количество чисел, которые делятся на 3 и 5, из диапазона от 1 до n.



Вы находитесь на странице вопроса "вывести на экран все двухзначные натуральные числа,куб которых не привышает 5200.посчитать кол-во простых и сложных операторов. и составить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.