Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Нужно сделать в "Кумире" : введите число, выясните делиться ли оно на цело на 3 ?

5-9 класс

Remzike 27 апр. 2014 г., 17:21:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
5609
27 апр. 2014 г., 19:51:22 (10 лет назад)

алг 
нач
цел а
ввод а
если mod(а,3)=0 то
   вывод "Да, делится" 
   иначе вывод "Нет, не делится" 
все
кон

Ответить

Другие вопросы из категории

Необходимо заполнить двумерный массив, как указано задании, в Pascal.

I - отвечает за номер строки.
J - отвечает за номер столбца.
Заполненные массивы должны выглядеть так:
a) при const n=3, m=3
1 2 1
2 3 2
1 2 1
в) при const n=5, m=5
1 2 3 2 1
2 1 2 1 2
3 2 1 2 3
2 1 2 1 2
1 2 3 2 1

дайте определение понятие "пиксель", "растр","RGB-палитра"

что такое векторная графика?

Читайте также

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем

из 60 цифр.
Требуется написать программу, которая выполняет желание Пети и находит остаток от
деления введенного числа на 7

Напишите программу, выводящую слова«зачет», если введено число 3, 4 или 5 и

«незачет», если введено число 1 или 2.
Напишите программу, выводящую текст «плохо», «удовлетворительно», «хорошо»
или «отлично», если введено число 2, 3, 4 или 5 соответственно.
РЕШИТЕ ПОЖАЛУЙСТА

Определить, делится ли первое число на другое без остатка.

Сначала строим информационную модель устно.

Во-первых, вводятся числа А и В.

Находим остаток от деления числа А на число В.

Если остаток от деления равен нулшю, то выводим результат: Число А делится на число В без остатка

Иначе

Результат – Число А делится на число В с остатком.



Вы находитесь на странице вопроса "Нужно сделать в "Кумире" : введите число, выясните делиться ли оно на цело на 3 ?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.