Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем

5-9 класс

из 60 цифр.
Требуется написать программу, которая выполняет желание Пети и находит остаток от
деления введенного числа на 7

123моря 09 янв. 2015 г., 8:06:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika123452
09 янв. 2015 г., 10:19:58 (9 лет назад)

(язык программирования PascalABC.net)
var
  a,b:integer;
begin 
  writeln('ВВедите число: ');
  read(a);   
  b:=a mod 7; 
  writeln('Исходное число: ',a,' Остаток: ',b);
  readln;
end.

+ 0 -
лилигор
09 янв. 2015 г., 12:08:01 (9 лет назад)

на каком языке нужно программу написать?

Ответить

Другие вопросы из категории

Отгадывая целое число, задуманное в промежутке

от 1 до 100, можно задавать вопросы, на которые вы получаете ответ
"да" или "нет". Какое максимальное число вопросов
достаточно задать, чтобы наверняка отгадать задуманное число?
100,7,8 или 16
помогите очень надо

Читайте также

Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем из 60 цифр. Требуется написать программу, которая

выполняетжелание Пети и находит остаток от деления введённого числа на 7.
Примеры:
Исходное число 14 Остаток 0
Исходное число 101 Остаток 3

ОЧЕНЬ НУЖНО !!!!!!!!!!!!!!!!!!!Дано натуральное число , если оно двузначное и делится на сумму своих цифр, то его разделить на эту сумму, если оно

трехзначное и делится либо на 7, либо на 11, то его разделить на цело на 11. В остальных случаях разделить число на 10. ( сделать с помощью программы Pascal) Заранее огромное спасибо))))



Вы находитесь на странице вопроса "Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.