Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составте программу , которая проверяет, делится ли на 3 введёное число ,и выводит на экран соответствующее сообщение :" Делится " либо "Не делится"

5-9 класс

.

Marynice003 17 сент. 2013 г., 21:37:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arselor2002
17 сент. 2013 г., 22:22:21 (10 лет назад)

Вот программа в Pascal ABC:
var a:integer;
begin
writeln('Введите число');
readln(a);
if a mod 3 = 0
then
writeln('Делится')
else
writeln('Не делится');
end.

+ 0 -
Dikach
18 сент. 2013 г., 0:01:35 (10 лет назад)

в какой среде программирования?

Ответить

Другие вопросы из категории

Перед

вами числа, записанные в различных системах счисления. Среди них встречаются и недопустимые записи, которые нужно определить. «Правильные» числа надо перевести в десятичную систему счисления. Помогите пожалуйста не как не могу решить

Составить таблицы истинности

1. (А*В)<-> (В*А)
2.(А->В)-> (А->отрицание В)-> отрицание А

Читайте также

Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем

из 60 цифр.
Требуется написать программу, которая выполняет желание Пети и находит остаток от
деления введенного числа на 7

Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем из 60 цифр. Требуется написать программу, которая

выполняетжелание Пети и находит остаток от деления введённого числа на 7.
Примеры:
Исходное число 14 Остаток 0
Исходное число 101 Остаток 3



Вы находитесь на странице вопроса "составте программу , которая проверяет, делится ли на 3 введёное число ,и выводит на экран соответствующее сообщение :" Делится " либо "Не делится"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.