Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ребят помогите нада написатьребят помогите нада написать програму в паскале через оператор for

5-9 класс

напишіть програму обчислення добутків
a(a+1)(a+2)...(a+n+1)

4etkyi 07 апр. 2015 г., 2:38:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linok1996
07 апр. 2015 г., 4:22:09 (9 лет назад)

program qq;
var i:byte;
     a,n,s:integer;
begin
 writeln ('Введите a');
  readln (a);
 writeln ('Введите n');
  readln (n);
for i := 1 to n+1 do 
 s:= s + a+i ;
s:= s*a;
writeln ('Ответ :' , s); 
end.

Ответить

Другие вопросы из категории

1) Известны длины сторон треугольника a,b,c. Напишите программу, вычисляющую площадь этого треугольника.

2) Если сумма налога исчисляется в рублях и копейках, то налоговая служба округляет ее до ближайшего рубля (до 50 копеек - с недостатком, свыше 50 копеек (включая 50) - с избытком). Используйте компьютер, чтобы ввести точную сумму налога и вывести, сколько следует уплатить.

решение задачи в паскале: дано предложение, все пробелы в нём заменить на *, а остальное заменить на -

Нужно менять саму строку, а не просто символы выводить

Читайте также

Приветик всем!) Пж помогите мне нужно собрать как можно больше информации про игры которые плохо влияют на психику..) я нашла некоторые, но нужно

больше) пж помогите) надо еще написать почему они плохо влияют или привести пример..) Заранее спасибо)

ПОМОГИТЕ НАПИСАТЬ ПРОГРАМЫ НА ПАСКАЛЕ

№1 В области 12 райнов. Известны количество жителей каждого района (в тысячах человек) и плотность населения в нем (тыс. чел./ км2). Определить общую площадь территории области.
№2 Известны результаты двух спортсменов-пятиборцев в каждом из пяти видов спорта в баллах. Опре­делить сумму баллов, полученных каждым спортсменом.

СРОЧНО

Ребят, помогите пожалуйста.
Нужно написать программу (или программы) для вычисления суммы, произведения и среднего арифметического для трех чисел.

Написать програму для Паскаля :Дан линейный массив,содержащий положительные и отрицательные целые числа ,n=10.Создать новый массив, в котором

содержатся только положительные элементы из исходного масива ,упорядочить этот новый массив по возрастанию.

Помогите, пожалуйста, срочно написать код на паскале! Все голову сломала:(

Даны массивы Н1..Н5 шифры предприятий 1ой группы
НН1..НН8 шифры предприятий 2ой группы
N1..N5 наименование продукций предприятий 2ой группы
NN1..NN8наименование продукций предприятий 2о1 группы
Вывести списки предприятий выпускающих одинаковую продукцию



Вы находитесь на странице вопроса "ребят помогите нада написатьребят помогите нада написать програму в паскале через оператор for", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.