Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Создать приложение в Борланд Делфи 7 для вычисление периметра, площади и диагонали прямоугольника. Помогите пожалуйста написать код в Паскаль для

10-11 класс

создания всего приложения..

Alina7985 06 окт. 2013 г., 9:59:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vomfa
06 окт. 2013 г., 12:55:32 (10 лет назад)

program xx;

uses crt;

var p,d,s,a,b:real;

begin

writeln('Введите длину и ширину: ');

read(a,b);

s:=a*b; writeln('Ploshad pryamougolnika = ',s:9:2);

p:=(a+b)*2; writeln('Perimetr pryamougolnika = ',s:9:2);

d:=sqrt(a*a+b*b); writeln('diagonal pryamougolnika = ',s:9:2); //po teoreme Pifagora

//не помню формулу для диагонали-напишешь ее-я тогда дополню задачу))

end.

 

 

 

Ответить

Другие вопросы из категории

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

ЛБ- 70 Разработайте алгоритм для вычисления площади треугольника: s = 1/2ah, где а – длина основания треугольника, h – его высота.

ВБ- 71 Разработайте схему алгоритма, который проверяет, не превосходит ли сумма двух действительных чисел А и В числа 100. Если не превосходит, установить значение флага F=0, иначе установить значение флага F=1. Вывести значение F.

ЦА-10 Разработайте схему алгоритма для вычисления суммы S первых n целых чисел. Предусмотрите ввод значения n с клавиатуры. Текущее значение целого числа имеет имя i (i = 1, 2, .., n).

Создать блок схему для следующей задачи (разветвленный алгоритм): Ввести с клавиатуры число (любое). Если число положительно, то нарисовать круг. Если

отрицательное или равно 0 - закрашенный прямоугольник помогите плиз написать программу для QBASIC

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "Создать приложение в Борланд Делфи 7 для вычисление периметра, площади и диагонали прямоугольника. Помогите пожалуйста написать код в Паскаль для", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.