Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Выручайте(ПАСКАЛЬ, не сложно вродь).

5-9 класс

Задание на фото. буду очень благодарен.

Anyaaaaaaaaaaaaaaa 18 апр. 2013 г., 11:08:29 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
трудноподобрать
18 апр. 2013 г., 13:57:59 (11 лет назад)

uses crt;
var c:char;i:byte;
begin
write('Программа проверки знания истории архитектуры.Начать тест?y/n');
read(c);
clrscr;
if c='y' then
begin 
clrscr;
writeln('Невский проспект получил своё название:');
writeln('1.По имени реки, на берегах которой расположен Санкт-Петербург.');
writeln('2.По имени близко расположенного монастыря Александро-Невской лавры');
writeln('3.В память о знаменитом полководце Александре Невском.');
writeln('Введите номер правильного ответа и нажмите <Enter>');
read(i);
clrscr;
if i=2 then writeln('SUCCES!')
else writeln('Вы ошиблись. Правильный ответ: 2.');
end;
end.

Ответить

Другие вопросы из категории

Петя и Коля играют в следующую игру. Петя задумывает натуральное число, не превосходящее 8. Коля должен это число отгадать. Он может задавать Пете

вопросы, допускающие только ответы "да" и "нет". Коля старается за наименьшее число вопросов отгадать число, задуманное Петей. Его стратегия основана на делении числового интервала пополам и выяснении, в какой из половин находится задуманное число. Пользуясь этой стратегией, внесите недостающие записи в схему.

Нужно составить программу на языке программирования pascal.

Даны целые числа А, В, С. Если С>=В>=А, то все числа заменить наименьшим из них, в противном случае сменить знак каждого числа.

Читайте также

ПОМОГИТЕ НАПИСАТЬ ХОТЯ БЫ ОДНУ ЗАДАЧУ НА Pascal ОНИ НЕ СЛОЖНЫЕ , А Я ДАЮ МНОГО ПУНКТОВ!! За 2 лучший ответ! Без плагиата! 1.Написать

программу,используя оператор цикла While,которая будет вводить целые положительные числа не превышающие 100. Найти сумму квадратов чисел 2.Написать программу используя оператор цикла Repeat,которая будет вводить целые числа до тех пор пока не будет введён 0.Подсчитать среднее арифметическое введённых чисел.

Доброго всем вечера/дня!Пожалуйста,помогите с Информатикой

записать программу в ПАСКАЛЬ(!)
Дано вещественное число — цена 1 кг конфет. Вывести стоимость 1, 2, …, 10 кг конфет.
И если не сложно,то с подробными объяснениями!!!




Всем заранее спасибо!!!)



Вы находитесь на странице вопроса "Выручайте(ПАСКАЛЬ, не сложно вродь).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.