Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите, информатика, нужно написать программу для pascal с этими условиями

5-9 класс

ShenyaShev2002 02 нояб. 2014 г., 18:38:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vladli2000610
02 нояб. 2014 г., 19:48:39 (9 лет назад)

var a,s,v:real;
begin
write('Введите ребро куба: ');
readln(a);
v:=power(a,3);
s:=6*sqr(a);
writeln('Объем V=',v,'; площадь s=',s)
end.

+ 0 -
Nazar19999
02 нояб. 2014 г., 21:09:14 (9 лет назад)

power можно использовать?

+ 0 -
власова1906
02 нояб. 2014 г., 23:00:19 (9 лет назад)

var a:array;

Ответить

Другие вопросы из категории

Найдите значение х после выполнения следующего алгоритма,если х=11

A.x:=x+1
Б.x:=3x+1
B.x:=x/2
C.x:=100-x
D.x:=x*2
E.begin
x:=x+1
x:=3x+1
x:=x/2
x:=100-x
x:=x*2
write(x);
end.

Преобразовать

приведенную ниже информацию к табличному виду, определив имя таблицы
и название каждого поля: Оля, Петя, 13, пение,
14, баскетбол, Вася, Катя, 13, хоккей,
баскетбол, футбол, 15, 11, Коля, 11, танцы, Сережа.

Читайте также

Оооочень нужна помощь, помогите с информатикой, плиз

1.Вводится действительное число x. Вычислить значение функции x^3+(2√(x-2))/(3+x^2 )
Нужно написать программу в Pascal.
2.Написать программу для задачи: вводится двухзначное число, выяснить из одинаковых цифр оно состоит или нет.

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

составить на Паскале: 1) программу для вычисления суммы ряда S=1+ 1/2+1/3+1/4+..+1/N. Число N вводится с клавиатуры. 2) одноклеточная

амеба каждые 3 часа делиться на 2 клетки. Определить, сколько амеб будет через 3,6,9,12 и 24 часа.

3) дано натуральное числоо N и действительное число Х. Вычислить сумму ряда sin(x)+sin(2x)+sin(3x)+...+sin(Nx).

4) написать программу для вычисления n-ой степени числа А.

помогите, пожалуйста)



Вы находитесь на странице вопроса "Помогите, информатика, нужно написать программу для pascal с этими условиями", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.