Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите составить программу Pascal ABC Светофор помогите пожалуйста(

5-9 класс

Vitas1solov 18 марта 2017 г., 0:15:33 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gluhko86
18 марта 2017 г., 2:37:38 (7 лет назад)

uses graphabc,crt;

+ 0 -
120870
18 марта 2017 г., 3:28:45 (7 лет назад)

Program Svetofor;

Uses crt;

var c:1..3;

begin clrscr;

randomize;

writeln('переход по сигналу светофора');

c:=random (3)+1;

gotoxy(35,11);

case c of

1:begin textcolor (red); writeln ('красный-стой!');end;

2:begin textcolor (yellow); writeln('желтый-приготовься!');end;

3:begin textcolor (green); writeln('зеленый-иди!');end;

end

Ответить

Другие вопросы из категории

Соствьте программу,...
Начав тренировки, спортсмен пробежал в первый день 10 км.Каждый день он увеличивал дневную норму на 10% нормы предыдущего дня.Сколько он пробегал за

каждый день тренировки? Какой суммарный путь пробежит спортсмен за 7 дней?
Написать программу в Паскале

Помогите Пожалуйстаа!!!!!!

Как сделать объемную фигуру в программе ЧЕРТЁЁЁЖНИК???????
ПОЖАЛУЙСТА,дайте мне координатыы)

Читайте также

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

Помогите, пожалуйста!

Мы с вами знаем, что Санкт-Петербург менял свое название несколько раз. Составить программу(Pascal ABC), которая на введенную дату выдает название города.
Если:
с 1703 – 1914 г. – Санкт Петербург, с 1914 – 1924 г. Петроград, с 1924 – 1991 г. Ленинград, с 1991г. – Санкт Петербург.
Заранее спасибо)

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Выполняется в программе Pascal ABC.

Строка содержит арифметическое выражение в виде двух чисел, между которыми стоит знак арифметического действия("+" или "-"). Составьте программу, которая предлагает ввести строку, выполняет данное арифметическое действие и выводит результат.



Вы находитесь на странице вопроса "помогите составить программу Pascal ABC Светофор помогите пожалуйста(", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.