Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите пожалуйста в Паскаль.

10-11 класс

Массив из 15 элементов заполнить случайными четными числами в интервале от -25 до 70. Вывести полученный массив на экран в строчку.Найти сумму наибольшего и наименьшего элементов массива. (Использовать пузырьковую сортировку).

Alenkaaleks 13 марта 2015 г., 12:41:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fipolllllll
13 марта 2015 г., 14:14:17 (9 лет назад)

var a,b,c:integer; m2:array [1..15] of integer;
begin
for a:=1 to 15 do
begin
m2[a]:= random (95)-25;
write (m2[a], ' ');
end;
for a:=1 to 15 do
for c:=1 to 14 do
if m2[c]<m2[c+1] then
begin
b:=m2[c];
m2[c]:=m2[c+1];
m2[c+1]:=b;
end;
writeln (m2[1], ' ',m2[15]);end.

Ответить

Другие вопросы из категории

12. Какие из приведенных ниже моделей являются статическими? Выбрать три правильных ответа.

А) карта местности;
Б) дружеский шарж;
В) программа, имитирующая движение стрелок циферблата на экране дисплея;
Г) план сочинения;
Д) график изменения температуры воздуха в течение дня.
13. Какие из утверждений являются верными? Выбрать два правильных ответа.
А) математическая формула является информационной моделью;
Б) график движения поезда - табличная статическая модель;
В) план дома - графическая детерминированная модель, описывающая структуру объекта;
Г) турнирная таблица чемпионата по футболу - эталонная динамическая модель.

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

ввести с клавиатуры массив из 5 элементов найти минимальный из них 4 15 3 10 14

напишите пожалуйста в паскале

Пожалуйста помогите!!!

Напишите программу на Паскаль которая даст ответ попадет точка в заштрихованную область или нет

Даны 2 двузначных целых числа X и y.Найти D=MAX{x+y;y-x}+3,E=MIN{x^2+y^2;y^2+x*y}-4.если D<E,то к переменной D прибавить первую цифру числа

E,иначе из числа взять корень степени, равной второй цифре числа

если есть умеющте напишите,пожалуйста,программу в Паскале



Вы находитесь на странице вопроса "Напишите пожалуйста в Паскаль.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.