Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Pascal ABC. Ввести число умножить его на 2. Ввести второе число. Отнять от него 10.

5-9 класс

Вывести полученные результаты.

Smile25 29 марта 2015 г., 21:03:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aydanatulegeno1
29 марта 2015 г., 23:09:26 (9 лет назад)

var a,b:integer;
begin
  write ('Number 1: ');
  readln(a);
  write ('Number 2: ');
  readln(b);
  writeln (a*2);
  writeln (b-10);
  readln;
end.

Ответить

Другие вопросы из категории

Разветвленный алгоритм

данное число
Разветвленный алгоритм
данное число принадлежит {3; 5 } или { 8;12} значит x =1
x = 2 в других случаях

1.Для чего нужна ОЗУ"Оперативная заполнительное устройство"

2. для чего нужна материальная плата

Пожалуйста помогите решить. Срочно!!!Информатика 9 класс

Известен периметр квадрата P. Найдите значение диагонали Dи площади квадрата S.

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


У исполнителя Вычислитель есть две команды, которым присвоены номера:1-прибавь 2, 2-умножь на 3. Первая из них увеличивает текущее число на 2,

вторая-умножает его на 3. Например, программа 112 преобразует исходное число 1 в число 15: 1+2=3, 3+2=5, 5*3=15. Сколько существует разных программ, позволяющих преобразовать число 1 в число 15?

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC



Вы находитесь на странице вопроса "Pascal ABC. Ввести число умножить его на 2. Ввести второе число. Отнять от него 10.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.