Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дан

10-11 класс

массив из N вещественных чисел. Выделить другим цветом все его
элементы, принадлежащие интервалу [a,b]

Den919 23 апр. 2014 г., 2:42:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Masyaka3
23 апр. 2014 г., 3:43:52 (10 лет назад)

uses crt;
var a,b,n,i:integer;
mas:array[1..100] of integer;
begin
textcolor(white);
writeln('Введите a,b,n:');
read(a,b,n);
writeln('Введите элементы массива:');
for i:=1 to n do
read(mas[i]);
for i:=1 to n do
begin
if (mas[i]>a) and (mas[i]<b) then
textcolor(yellow)
else
textcolor(white);
write(mas[i],' ');
end;
textcolor(white);
end.

+ 0 -
Natalyasuper1
23 апр. 2014 г., 5:34:56 (10 лет назад)

Комментарий удален

+ 0 -
Anastasyka
23 апр. 2014 г., 7:47:40 (10 лет назад)

Комментарий удален

+ 0 -
Krupenya2000
23 апр. 2014 г., 9:22:02 (10 лет назад)

без разницы

Ответить

Другие вопросы из категории

В норильске, москве, ростове и пятигорске живут четыре супружеские пары, причем в каждом городе-только одна пара. Имена этих супругов: антон, борис,

давид, григорий, ольга, мария, светлана, екатерина. Антон живет в нарильске, борис и ольга-супруги, григорий и светлана не живут в одном городе, мария живет в москве, светлана-ростовчанка. Кто на ком женат, и кто где живет

производится двухканальная(стерео) звукозапись с частотой дискретизации 16 кГц. запись длится 2 минуты 8 секунд,её результаты записываются в

файл,сжатие данных не производится. Получен файл размером 4000 Кбайт. определите глубину звука(разрешения)в битах
варианты ответов 2;8;16;24

Срочно надо сделайте пжл !!!

Читайте также

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Дан", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.