Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

СРОЧНО помогите пожалуйста придумать задачу которая решается методом кругов эйлера там должно быть три множества очень надо

5-9 класс

Ammars1995 09 нояб. 2014 г., 8:55:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mmmi320000
09 нояб. 2014 г., 11:30:43 (9 лет назад)

Например:

В классе 3 человека знают  паскаль, 4 -  си, и 5 -  бейсик. 1 знает паскаль и бейсик, 1 си и бейсик, 1 паскаль и си. 3 языка знает 1 человек. сколько в классе людей?

+ 0 -
Yurito
09 нояб. 2014 г., 13:33:04 (9 лет назад)

Что-нибудь про девушку, которой нужно выбрать мужа. :D

Мужья могут быть трех типов Красивые, Богатые, Умные.

 

Ну и сочетания этих типов, в чем и помогут круги Эйлера.

Ответить

Другие вопросы из категории

Help! Задать случайным образом массив. Найти минимальную сумму трёх подряд идущих элементов массива. Вывести номер первого элемента из тройки элементов с

максимальной суммой.(Паскаль)
Кто может, напишите решение задачи, желательно с комментариями.

В таблице приведены запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте Интернета:

Запрос

Количество страниц (тыс.)

крейсер | линкор

7000

крейсер

4800

линкор

4500

Сколько страниц (в тысячах) будет найдено по запросу

крейсер & линкор

доклад про первое фото?

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось

СРОЧНО ПОМОГИТЕ С ЛОГИЧЕСКОЙ ЗАДАЧЕЙ ПО ИНФОРМАТИКЕ, СРОЧНО ПОЖАЛУЙСТА...

"шестеро друзей в ожидании электрички заскочили в буфет в котором:
1)Маша купила себе тоже самое, что и Егор
2)Аня купила тоже, что Саша, но не стала покупать шоколадные печенье
3)Кирилл ел то же, что и Наташа,но кроме луковых чипов
4)Егора ел тоже, что и Наташа, но в место бутеров с котлетки предпочел картоф чипы
5)Саша ела тоже, что и Наташа, но вместо молочного коктейля, купила лимонад
Из чего состоялся завтрак каждого?

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "СРОЧНО помогите пожалуйста придумать задачу которая решается методом кругов эйлера там должно быть три множества очень надо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.