Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

5-9 класс

Даны 2 числа.Найти их сумму,если числа равны,и найти их произведение,если числа не равны.Написать блок схему и составить программу на Паскаль.

Artemsochi8585 23 апр. 2014 г., 3:09:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Juriyyy12
23 апр. 2014 г., 5:16:05 (10 лет назад)

Program 2chisla;
uses crt;
var a,b,c:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
if a=b then
begin
 c:=a+b;
writeln('Сумма чисел :',c);
end;
else  
Begin
c:=a*b;
writeln('Произведение чисел :',c);
end;
readkey;
end.



+ 0 -
Gamer200264
23 апр. 2014 г., 7:07:41 (10 лет назад)

var
    a, b: integer;

begin
    readln(a, b);
    if a = b then
        writeln(a + b)
    else 
        writeln(a * b);
end.

Ответить

Другие вопросы из категории

Вопрос 11. Информационной моделью, которая имеет табличную структуру, является:

Ответ 1. файловая система компьютера;
Ответ 2. расписание авиарейсов;
Ответ 3. генеалогическое древо семьи;
Ответ 4. функциональная схема компьютера.

Вопрос 12. Информационной моделью, которая имеет сетевую структуру, является:
Ответ 1. файловая система компьютера;
Ответ 2. генеалогическое древо семьи;
Ответ 3. модель компьютерной сети Интернет;
Ответ 4. расписание движения поездов.

Вопрос 13. Натурное моделирование - это:
Ответ 1. создание математических формул, описывающих форму или поведение объекта-оригинала;
Ответ 2. моделирование, при котором в модели узнается отдельный признак объекта-оригинала;
Ответ 3. совокупность данных, содержащих текстовую информацию об объекте-оригинале;
Ответ 4. моделирование, при котором модель имеет визуальную схожесть с объектом-оригиналом

Вопрос 14. Информационной моделью объекта нельзя считать:
Ответ 1. описание объекта-оригинала с помощью математических формул;
Ответ 2. описание объекта-оригинала на естественном или формальном языке;
Ответ 3. другой объект, не отражающий существенных признаков и свойств объекта-оригинала;
Ответ 4. совокупность записанных на языке математики формул, описывающих поведение объекта-оригинала.

Вопрос 15. Математическая модель объекта - это:
Ответ 1. совокупность записанных на языке математики формул, отражающих свойства объекта;
Ответ 2. описание в виде схемы внутренней структуры изучаемого объекта;
Ответ 3. совокупность данных, содержащих информацию о количественных характеристиках;
Ответ 4. созданная из какого-либо материала модель, точно отражающая внешние признаки объекта.

Вопрос 16. В отношениях «объект-модель» находятся
Ответ 1. страна - ее столица;
Ответ 2. болт - чертеж болта;
Ответ 3. курица - цыплята;
Ответ 4. космический аппарат - закон всемирного тяготения.

Вопрос 17. К числу документов, представляющих собой информационную модель управления государством, можно отнести:
Ответ 1. Конституцию РФ;
Ответ 2. географическую карту России;
Ответ 3. Российский словарь политических терминов;
Ответ 4. список депутатов Государственной думы.

Вопрос 18. К информационным моделям, описывающим организацию учебного процесса в школе, можно отнести:
Ответ 1. классный журнал;
Ответ 2. перечень наглядных учебных пособий;
Ответ 3. список учащихся школы;
Ответ 4. расписание уроков.

Вопрос 19. Отметить истинное высказывание:
Ответ 1. непосредственное наблюдение - это хранение информации;
Ответ 2. запрос к информационным системам - это защита информации;
Ответ 3. построение графической модели явления - это передача информации;
Ответ 4. чтение справочной литературы - это поиск информации.

Вопрос 20. Рисунки, карты, чертежи, диаграммы, схемы, графики представляют собой:
Ответ 1. табличные информационные модели;
Ответ 2. математические модели;
Ответ 3. графические информационные модели;
Ответ 4. иерархические информационные модели

1 Примеры Глобальных сетей

2) Виды глобальных сетей
СРОЧНОООО!!!!!!!!!!!!!!!

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.