Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста даю 50 баллов

5-9 класс

Kazipylka 12 мая 2013 г., 4:20:19 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinka090205
12 мая 2013 г., 5:05:31 (11 лет назад)

1. Квадрат
2. 122111
3. Либо 1, либо 6.
4. 12212
5. 222

Ответить

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА,ДАЮ 30 БАЛЛОВ!

Составьте программу ,которая формирует массив ,содержащий 12 случайных вещественных чисел ,принадлежащих промежутку от [-10;30] , и подсчитывает произведение всех отрицательных чисел. Вывод в столбец с тремя десятичными знаками.

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА



Вы находитесь на странице вопроса "помогите пожалуйста даю 50 баллов", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.