Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите пожалуйста! 1) опасные воздействия: жесткого диска?

5-9 класс

Ivanok2014 16 марта 2015 г., 0:51:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
темаричка
16 марта 2015 г., 3:16:33 (9 лет назад)

Один из злейших врагов жесткого диска — это вибрация.

Устанавливайте жесткий диск в корпус строго горизонтально!


Ответить

Другие вопросы из категории

Помогите пожалуйста с ивт. Заранее спасибо ! все в QBasic

1) дан массив А(8)
-6.4;5.6; -0.1;46.7;7;-3.8;0.23;6
а) сформировать массив В , каждый элемент которого вычисляется по формуле В(I) = A(I)*5
вывести на печать элементы массива В
В) вычеслить произведение масивов А и В
С) вывести на печать пятый элемент массива А и первый элемент массива В.
задание - все три заднтя объединить в один алгоритм.
---------
2) ввести четырехзначное число. есть ли в нем одинаковые цифры?

Задачи.

1. Скорость передачи через ADSL-соединения равна 64000 бит/с. Через данное соединение передают файл размером 125 кб. Определите время передачи файла в секундах.
2. Скорость передачи данных через ADSL-соединения равна 256000 бит/c. Передача файла через это соединение заняла 2 минуты. Определите размер файла в кб.

Читайте также

Жесткий диск пуст и имеет объем 160 Гбайт. Сколько книг, каждая из которых состоит из 1000 страниц, на каждой странице 100 строк, в каждой строке 80

символов, можно записать на такой жесткий диск (каждый символ кодируется од¬ним байтом)?

помогите плиз срочно

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйста!!!!!

1) Основное устройство ввода информации
2)"Мозг" компьютера
3)Устройство вывода информации
4)Устройство хранения программ и данных
5)Устройство для быстрого перемещения по экрану
6)Носитель информации, на которой записывают программы для хранения
7)Другое название жесткого диска
8)Устройство, с помощью которого можно вывести на бумагу тексты и рисунки

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!



Вы находитесь на странице вопроса "помогите пожалуйста! 1) опасные воздействия: жесткого диска?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.