Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить алгоритм линейной структуры и написать программу:

10-11 класс

Вычислить значение арифметического выражения

SashaChirkov 05 сент. 2013 г., 17:57:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Umanova
05 сент. 2013 г., 18:38:52 (10 лет назад)

Y=(2p)^ \frac{1}{2}x^{x+1}e^{-x}e^{- \sqrt{w/2px}}= \sqrt{2p}\times x^{x+1}\times e^{-x-\sqrt{w/2px}}

var
  p, w, x, y: real;

begin
  Write('Введите через пробел p, x, w: ');
  Readln(p, x, w);
  y := sqrt(2 * p) * exp((x + 1) * ln(x)) * exp(-x - sqrt(w / (2 * p * x)));
  Writeln('Y=', y:0:6)
end.

Тестовое решение:

Введите через пробел p, x, w: 3 1.456 4.7
Y=0.690109


Ответить

Другие вопросы из категории

Помогите срочно!!

Даю 20 баллов

Совокупность

технических устройств, предназначенных для кодирования, обработки, хранения и
передачи информации в цифровой форме называют?

Читайте также

Программа 4. Пользователь вводит угол . Написать программу, доказывающую основное тригонометрическое тождество. Программа 5. Пользователь вводит

число рядов. Написать программу подсчета мест в кинотеатре «Оскар», в соответствии со схемой кинотеатра, представленной ниже. На экран вывести итоговое количество мест.(вложение - 1 рисунок)

Программа 6. Найти значение выражения для вводимых с клавиатуры А, В и С. при А=4, В=2, С=5.(вложение - формула)

Программа 7. Написать программу, вычисляющую значения логического выражения . На экран вывести это значение.

Программа 8. Пользователь вводит число 0,515625. Написать программу, которая в точности повторяет алгоритм перевода данного числа из десятичной системы счисления в четверичную. На экран вывести окончательный результат.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу



Вы находитесь на странице вопроса "Составить алгоритм линейной структуры и написать программу:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.