Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!! алгоритмизация. 1. Даны три

1-4 класс

/span>вещественных

DjTiWHO 18 мая 2014 г., 3:37:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
0nekit0
18 мая 2014 г., 4:38:07 (9 лет назад)

1)

 

program pr1;

var i:integer; n,n2,n3:real;

begin

for i:=1 to 3 do begin

  writeln('daite tzifru'); readln(n);

  if n in [1..3] then writeln('Prenodlejit intervalu') esle writeln('Ne prenodlejit intervalu');

 end;

readln;

end.

 

2)

 

program p2;

var i,c,cod,summa:integer; s:string;

 

begin

 writeln('daite tzivfru'); readln(s);

  for i:=1 to length(s) do

   begin

     val(s[i],c,cod); summa:=summa+c;

   end;

str(summa,s);

if length(s)>1 then writeln('Summa ne yavljaetsya odnoznachnim chislom: ',s) else

 writeln(Summa  yavljaetsya odnoznachnim chislom: ',s);

readln;

end.

Ответить

Другие вопросы из категории

Читайте также

Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат.

Входные данные:
Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
5 4 5
Пример выходного файла
YES

При передаче данных по сети они шифруются так, что объём информации увеличивается на 40 % .Передача одного такого сообщения заняла 28 секунд при

скорости передачи информации 1, 25 Мб/c . Определите исходный объём данных в Мб
Помогите пожалуйста решить задачу

Помогите пожалуйста ответить на вопрос в крассворде в раб. тет. по Инфотматике.

Надпись на клавише , находящейся рядом с клавишей Pause


ПОЖАЛУЙСТА
ПОМОГИТЕ

помогите пожалуйста составь алгоритм решения задачи расположить три числа 100 200 400 в порядке убывания 1) начало 2) сравни первое и

второе числа если первое...................................... второго , то поменяй их местами

3) сравни второе и третье числа если второе ......................................третьего ,то поменяй их местами

4) если теперь три числа ........................в порядке убывания, то исполни пункт 5) этого алгоритма иначе..........................к пункту 2)


помогите вопрос такой: нужно составить порядок действий при создании информационной модели действия такие: проверить соответствие модели

объекту-оригиналу , выбрать способ предстовленния информации (текст, рисунок, таблица, схема, диаграмма Эйлерра-Венна) , опредилить цель создания модели, рассмотреть объект-оригенал и назвать существенные свойства с точки зрения цели моделирования, создать информационную модель( составить описание, таблицу, нарисовать схему, диаграму или рисунок) помогите пожалуйсто



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!! алгоритмизация. 1. Даны три", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.