Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

3 номер . построить булево выражение по логической схеме :

10-11 класс

Анжела06 09 мая 2014 г., 15:26:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Polinamariya99
09 мая 2014 г., 16:56:49 (10 лет назад)

НЕ(НЕ(A∨B)∧C), не - эта буква "Г" перевернутая.
НЕ(НЕ(A+B)*C - в другом виде

Ответить

Другие вопросы из категории

составить программу "Является ли введённое число чётным?"

пожалуйста оочень надо

Написать код программы для решения следующей

задачи: Дано 5 чисел. Посчитать произведение максимального и минимального чисел для
данного подмножества. Результат вывести на экран. Язык программирования C++

Читайте также

Пожалуйста помогите

Надо составить логическое выражение по логической схеме

Решите пожалуйста!)

1.Составить логическое выражение, соответствующее логической схеме.
2. Определите сигнал на выходе.

1. Запишите следующее выражение по правилам программирования:



2. Выпишите недопустимые имена переменных:

a) Nomer;
b) S34;
c) И92;
d) Kol_vo54;
e) 45_A;
i) fg-л23

3. Установите соответствие (с помощью стрелок) между переменной и типом данных:

а) A:=3.234 а) Integer
b) Z:=14 b) Real
c) B:=10351 c) Byte
d) K:=-0.2 d) Word
e) C:= 64000

4. Запишите инструкцию:

а) присваивающую переменной V значение 7;

б) увеличивающую значение переменной Z на 30;

в) вычисляющую значение переменной R по формуле (X2+Y2):2;

5. Опишите переменные, необходимые для вычисления:


при x=-5.3, y=7.42

6. Напишите инструкцию вывода на экран:
а) вашего имени б) числа 400 в) значения выражения 7,3(3,22+8,61)

7. Определите, какое значение примет переменная С в результате выполнения данной последовательности операторов присваивания:

a:=8; b:=a/2; c:=43 mod a; a:=(b+c) div 6; b:=b+1; c:=sqrt(abs(a*b-14));

8. Установите соответствие между служебными словами и названиями разделов программы:

а) Var а) Раздел операторов
b) Program b) Раздел имени программы
c) Uses c) Раздел описания переменных
d) Begin …end d) Раздел описания библиотечных модулей

9. Найдите ошибки в записях оператора:

a) Write ©;
b) Writeln;
c) Writeln (Введите любое число);
d) Write X,Y;
e) WRITELN (‘воскресенье, нерабочий день’);

10. Какая структура программы верная:

begin
program MyFirst;
X:=Y+195;
end.


program MyProg;
begin
Writeln (‘Привет’);
end.

11. Расположите в правильном порядке строки программы, вычисляющей периметр и площадь параллелограмма:

1) S:=a*h;

6) var a,b,h,p,s: integer;

2) end.

7) readln;

3) program pr;

8) Writeln(‘p=’,p,’ s=’,s);

4) p:=2*(a+b);

9) a:=6;b:=3;h:=4;

5) Uses crt;

10) clrscr;

11) begin

12. Дан текст программы в таблице с ошибками:

исправьте ошибки в программе;что выведется на экран в результате выполнения программы?

Программа с ошибками

Программа без ошибок

На экране будет напечатано:

War: a,b,c – integer, x: real;
Bigin
A=7, b=3,2, c:=a+b;
Writln (summa=, c);
C:=c/2; x:=a-c;
Writeln(‘x=’ , x, ‘kvadrat=’, x*x);
and

13. Перевести блок-схему на язык Паскаль.

Вычисление расстояния между точками А и B.



срочно

По заданной логической схеме (рис. 4) составить логическое выражение и заполнить для него таблицу истинности.



Вы находитесь на странице вопроса "3 номер . построить булево выражение по логической схеме :", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.