Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.

5-9 класс

2)В диапазоне от 0 до 50 подсчитать количество чисел сумма цифр которых равна 3.

Kiselkaswag 21 марта 2014 г., 6:45:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
фатима1000
21 марта 2014 г., 9:00:24 (10 лет назад)

var i,i1,i2,count1,count2:integer;

begin

count1:=0;

count2:=0;

for i:=0 to 100 do

if (i mod 10=3) then inc(count1);

for i:=0 to 50 do

begin

i1:=i mod 10;

i2:=i div 10;

if (i1+i2=3) then inc(count2);

end;

writeln (count1);

writeln (count2);

readln;

end.

 

Ответить

Читайте также

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99.

Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". Дается 10 попыток. Программа завершается, если дан правильный ответ или попытки закончились.

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.



Вы находитесь на странице вопроса "1)В диапазоне от 0 до 100 подсчитать количество чисел оканчивающихся на 3.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.