Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу по задаче

5-9 класс

если два целых числа а и b равны

Skyrimalex 04 сент. 2013 г., 3:26:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
школа41
04 сент. 2013 г., 4:55:10 (10 лет назад)

Var a,b:integer;
Begin
  Write('Введите 2числа'); readln(a,b);
if a<b then writeln(a, ' меньше ', b);
if a>b then writeln(a, ' больше ' ,b);
if a=b then writeln('числа ',a,' и ', b, 'равны');
end.

+ 0 -
Sergeigogoi
04 сент. 2013 г., 5:39:21 (10 лет назад)

сначала была дана задача: из двух целых чисел а и b найти большее. а затем из неё вытекает такая задача:в задаче 1 предусмотрен случай когда числа а и b равны

+ 0 -
дианочка2450
04 сент. 2013 г., 6:31:55 (10 лет назад)

Комментарий удален

+ 0 -
Gkhljmgjfkd
04 сент. 2013 г., 8:52:25 (10 лет назад)

да,что они равны.нужно составить такую программу чтобы было условие if then и в конце когда введёшь два числа,то на экране выйдет,равны они или нет.я так понимаю

+ 0 -
Olga65
04 сент. 2013 г., 9:26:10 (10 лет назад)

пиши так: if a=b then writeln('числа равны')
else writeln('числа не равны');

+ 0 -
Yyyyyyyyyrrrr
04 сент. 2013 г., 10:58:47 (10 лет назад)

кстати, неравенство записывается знаком <>

Ответить

Другие вопросы из категории

Читайте также

задание.Составить программу по следующей схеме: Составить программу так,чтобы в строке Иван копал картофель слово картофель заменилось на редис. Или

так: Написать любое простое предложение и написать программу по счету букв считая пробелы и цифры.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.



Вы находитесь на странице вопроса "написать программу по задаче", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.