Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите срочно нужно составить программу, которая после буквы B ставит A... 10 класс, можно использовать что-то типо string или longint

10-11 класс

Kiten123456789 16 мая 2014 г., 6:13:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Popikow2001
16 мая 2014 г., 8:07:26 (10 лет назад)

var

s,res:string;

i:integer;

begin

readln(s);

res:='';

for i:=1 to length(s) do

if s[i]='B' then res:=res+s[i]+'A'

else res:=res+s[i];

writeln(res);

end.

 

Ответить

Другие вопросы из категории

1. Выполнить сложение:

а) 10000011(2)+1000011(2); б) 1010010000(2)+1101111011(2); в) 110010,101(2)+1011010011,01(2); г) 356,5(8)+1757,04(8); д) 293,8(16)+3CC,98(16).
2. Выполнить вычитание: а) 100111001(2)-110110(2); б) 1111001110(2)-111011010(2); в) 1101111011,01(2)-101000010,0111(2); г) 2025,2(8)-131,2(8); д) 2D8,4(16)-A3,B(16).
3. Выполнить умножение:
а) 1100110(2)× 1011010(2); б) 2001,6(8)× 125,2(8); в) 2C,4(16)× 12,98(16).
4. Выполнить деление:
а) 110011000(2) : 10001(2); б) 2410(8) : 27(8); в) D4A(16) : 1B(16);

Помогите решить, пожалуйста! Хотя бы некоторые задачи.

1. Найти сумму (произведение) элементов 1-й строки (столбца) массива Т (6,4).
2. Заполните матрицу, элементами которой является произведение номеров строк и столбцов соответствующих элементов.
3. Вычислить сумму и произведения элементов матрицы Z (4,6).
4. Вычислить сумму и произведение элементов матрицы А(5,5).
Язык программирования - Pascal.

1.составить РКС для формулы

2.Упростить РКС.

На месте преступления были обнаружены четыре обрывка бумаги. Следствие установило, что на них записаны фрагменты одного IP-адреса. Криминалисты обозначили

эти фрагменты буквами А, Б, В и Г. Восстановите IP-адрес. В ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу. Если будет несколько вариантов решения, запишите их все через запятую.
1.13
.29
1.109
19

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте

Нужно составить программу с предусловием и постусловием!

Составить программу к.т. запрашивает буквы, пока не введут точку и находит количество букв "0".

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

помогите составить программу!пожалуйста!!!!ооочень надо

ракета запускается с земли со скоростью V(км час) в направлении движения земли по орбите вокруг солнца. составить программу,определяющую результат запуска ракета в зависимости от скорости V.
Известно,что при V16,4 ракета покинет солнечную систему.



Вы находитесь на странице вопроса "помогите срочно нужно составить программу, которая после буквы B ставит A... 10 класс, можно использовать что-то типо string или longint", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.