Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу. Даны координаты точки ( x,y). Определить по координатам , какой четверти принадлежит точка.

5-9 класс

Beka17 10 авг. 2014 г., 18:22:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
5658
10 авг. 2014 г., 19:53:22 (9 лет назад)

Program koordunatu; Var x,y:real; Begin Write( 'x=>' ); readln(x); Write( 'y=>' ); readln(y); if (x=0) and (y=0) then writeln('M(0,0)') else if x=0 then writeln('OY') else if y=0 then writeln('OX'); if (x>0) and (y>0) then writeln('І'); if (x<0) and (y>0) then writeln('II'); if (x<0) and (y<0) then writeln('III'); if (x>0) and (y<0) then writeln('IV') End.

Ответить

Другие вопросы из категории

Все 5-буквенные слова, составленные из 5 букв А, К, Л, О, Ш,

записаны в алфавитном порядке.

Вот начало списка:

1. ААААА

2. ААААК

3. ААААЛ

4. ААААО

5. ААААШ
Сколько
всего 5-буквенных слов в этом списке?

что такое RAM и CPU?
Четыре друга, Николай, Борис, Дмитрий и Максим живут в одном дворе. Одному из них 12 лет, другому 14, третьему 16, самому старшему 19. Они все увлекаются

программированием, но каждый из них специализируется только на каком-то одном из языков программирования: Бейсик, Паскаль, Си, Хаскел. Определите имя и любимый язык программирования 14-ти летнего программиста, если известно, что:Возраст Димы отличается от возраста любителя Си не более чем на 2 года.Специалист по Хаскелу старше любителя Си.Не менее чем один из приятелей родился между годом рождения Бориса и годом рождения Димы.Юноша, пишущий на Бейсике либо самый старший из друзей, либо самый младший.Коля не пишет на Бейсике и его возраст больше чем на 2 года отличается от возраста любителя Бейсика.Любитель Бейсика родился с разницей в 2 года со специалистом по Паскалю.Борис старше программиста на Паскале.Знаток Паскаля младше специалиста по Си.В ответе сначала запишите первую букву имени 14-ти летнего программиста, затем через пробел первую букву его любимого языка программирования.

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Нужно подробное написание программы в pascalABC

1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
2) Написать программу, которая определяет, какая из двух точек расположена ближе к началу координат. Координаты вводятся с экрана.

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)



Вы находитесь на странице вопроса "написать программу. Даны координаты точки ( x,y). Определить по координатам , какой четверти принадлежит точка.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.