Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1.Найти количество отрицательных чисел во вводимой с клавиатуры последовательности.

10-11 класс

Условие окончания ввода – ввод числа 0.

2.Случайным образом сгенерировать дату и время. Диапазон изменения годов: 2000 - 2010,
месяцев: 1 - 12, дней: 1-31, часов: 0 - 23, минут: 0 - 59. Вывести сгенерированное
значение в формате: ДД/ММ/ГГГГ ЧЧ:ММ.

3.Массив А из 10 элементов заполнен случайными числами от 2 до 7. Вставить
элемент со значением 0 после элемента с номером N.
Вывести на экран исходный и получившийся массивы.

4.Массив из 10 целых чисел заполнить случайными числами от -5 до 5.
Произвести сортировку массива. Вывести на экран исходный и отсортированный массивы.
Сортировать по убыванию прямым выбором
5.Написать программу, которая запрашивает размерность квадратного двумерного массива, заполняет
массив случайными числами от 1 до 5 и зеркально отражает ее элементы относительно главной
диагонали.

6.Написать программу, которая выводит на экран таблицу символов с кодами от 48 до 127
в формате «символ = код».




Помогите решить плиз на кону допуск к зачету.

Yozhiki4 09 нояб. 2016 г., 18:10:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lirael
09 нояб. 2016 г., 18:57:24 (7 лет назад)

1.var i,a:integer;begina:=1;while(a<>0) do beginreadln(a);if a<0 then i:=i+1;end;writeln(i);readln;
end.
2.var dd,mm,gg,hh,min:integer;begin randomize;dd:=random(31)+1;mm:=random(12)+1;gg:=random(11)+2000;hh:=random(24);min:=random(60);write(dd);write('/');write(mm);write('/');write(gg);write(' ');write(hh);write(':');write(min);readln;
end.

+ 0 -
Вukyхa
09 нояб. 2016 г., 20:10:35 (7 лет назад)

Комментарий удален

+ 0 -
Дарунька
09 нояб. 2016 г., 22:40:18 (7 лет назад)

Уважаемый, разве что за благотворительность :D

+ 0 -
Arshavin5555
10 нояб. 2016 г., 1:03:38 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

решите а1 ,а2,а3 пожалуйсто
Есть двое песочных часов, на 3 минуты и на 8 минут, для приготовления супа, его надо варить ровно 10 минут

как надо переворачивать эти часы, чтобы было ровно 10 мин. помогите пожалуйста !

что такое традиционные ресурсы?
на плоскости заданы своими координатами n точки. составить программу , определяющую между какими из пар точек самое большое рассотяние . Указание

координаты точек занести в массив. Одну из частей подпрограммы оформить процедурой или функцией.паскаль

Читайте также

Язык "Паскаль АВС" 1.Среди двухзначных чисел найти количество четных чисел. 2. Среди двухзначных чисел найдите те числа, у которых первая цифра четная.

3. Среди двухзначных чисел найдите те числа, которые кратны 3 и 4. 4. Среди трехзначных чисел найдите те, у которых все цифры равны. 5. Найдите среди трехзначных чисел симметричные числа. 6. Найдите среди четырехзначных чисел симметричные числа. 7. Найдите все трехзначные числа такие, что сумма цифр равна А, а само число делится на В. А и В вводятся с клавиатуры. 8. Найдите все трехзначные числа такие, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, при увеличении на 4 делятся на 5. 9. Найдите количество трехзначных чисел, сумма цифр которых равна А, а само число заканчивается на В, А и В вводятся с клавиатуры. 10. Найдите все трехзначные числа, у которых сумма крайних цифр равна сумме средних цифр, а само число делится на 6 и 27. 11.Найдите все трехзначные числа, которые при делении на 2 дают остаток 1, при делении на 3-остаток 2, при делении на 4-остаток 3, само число делится на5. 12. Найдите все четырехзначные числа, в которых есть две одинаковые цифры. 13. Найдите сумму всех чисел из промежутка от А до В, кратных 13 и 5, А и В вводятся с клавиатуры. 14. Найдите все симметричные четырехзначные числа. 15.Найдите все трехзначные числа, которые состоят из различных цифр, а их сумма равна А.

Выводится на экран последовательность 20 случайных чисел из промежутка

[-10,10]. Определить количество отрицательных чисел больших -5 в данной
последовательности.

Вводится последовательность целых чисел, по абсолютной величине меньших или равны 100. Найти и вывести на печать количество отрицательных чисел и сумму

всех чисел, расположенных после первого нулевого элемента.
Написать на Паскале буду очень благодарен!!

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .



Вы находитесь на странице вопроса "1.Найти количество отрицательных чисел во вводимой с клавиатуры последовательности.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.