Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Turbo paskal!!!!!Помогите пожалуйста решить задачу!!!

5-9 класс

6017612 22 сент. 2013 г., 18:42:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
турник
22 сент. 2013 г., 20:33:36 (10 лет назад)

Var a:array [1..10] of integer;
      j,sum:integer;
begin
  sum:=0;
  randomize;
  for j:=1 to 10 do
  begin
    a[j]:=random(11)+20;
    write (a[j],' ');
    sum:=sum+a[j];
  end;
  writeln;
  writeln ('Summa: ',sum);
  readln;
end.

Ответить

Другие вопросы из категории

составте программу, которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 0 до 10 ,затем второй элемент меняет местами с

максимальным элементом .Введите на экран исходный и полученные массивы

Пожалуйста, составьте таблицу истинности.

T= A+ (не)( В+E)*(не)( А* (не)В)

*Не перед скобками означает одну большую черту над выражением, что заключено в эти скобки.

Помогитеееее...

/\/18

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите, пожалуйста, решить задачу на языке программирования в Turbo Pascal: 1.Дан массив целых чисел, состоящий из 10 элементов.Заполнить его

с клавиатуры. Найти:
-Удвоенную сумму положительных элементов;
-вывести индексы тех элементов, значения которых больше значения предыдущего элемента(начиная со второго).

2.Определить,есть ли 2 пары соседних элементов с одинаковыми знаками.

Помогите, пожалуйста, решить задачи на языке программирования в Turbo Pascal. 1) Определить максимальн

ый элемент квадратной матрицы, расположенный в правой части, ограниченной диагоналями, включая диагональные элементы.

2) Дана таблица с оценками 12 учащихся по девяти предметам. Определить номер предмета, содержащий максимальный средний балл.

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Решение задач с использованием массивов / Pascal (Паскаль)

Помогите, пожалуйста, решить задачу!

Определить количество дней в первой декаде месяца, когда температура была выше средней.
Исходные данные: T - массив температуры
Промежуточные данные: i - порядковый номер
SUM - суммированная температура за 10 дней
SRT - средняя температура за 10 дней
Результирующие данные: K - количество дней с температурой выше средней
SUM:=SUM+T[i]
SRT:=SUM/10
K:=K+1, если выполняется SRT<T[i]
_______________________________
Program KTD
var T:array [1..10] of real;
SUM, SRT:real;
i,K:byte;



Вы находитесь на странице вопроса "Turbo paskal!!!!!Помогите пожалуйста решить задачу!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.