Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Напишите программу, подсчитывающую общее количество человек во всех 11 классах ( как она будет записываться в Паскале)

10-11 класс

16061955 10 февр. 2014 г., 21:24:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Roma999nsk
10 февр. 2014 г., 23:34:28 (10 лет назад)

program klas;
uses crt;
var
n,p,i,r:integer;

begin
writeln('Kolichestvo 11 klassov :');
read(n);
for i:=1 to n do
begin
writeln('Vvedite kol-vo chelovek v ',i);
read(p);
r:=r+p;
end;
Writeln('Vsego v ',n,' klassah ',r,' chelovek');
end.

Ответить

Другие вопросы из категории

Помогите кто шарит)))))))

Представить число 88,241 в форме с плавающей запятой в двоичной системе счисления

Помогите ! Очень надо:((((((((((
ЗАДАЧА В ПАСКАЛЕ дана непустая последовательность целых чисел оканчивающаяся нулем.найти: а) наибольшее число б) разность

максимального и минимального

в) максимальный элемент из стоящих на четных местах

г) сумму положительных и среднее арифметическое отрицательных

д) второй максимум

е) длину наибольшего фрагмента, состоящего из одинаковых элементов.

ЗАРАНЕЕ ОГРОМНОЕ СПАСИБО ЗА РЕШЕНИЕ ХОТЯ БЫ ОДНОЙ ИЗ ЗАДАЧЕК...))))))

Читайте также

1.Напишите программу, которая в последовательности натуральных чисел

определяет количество чисел, кратных 4. Программа получает на вход
количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 4. Количество чисел не
превышает 1000. Введённые числа не превышают 30 000. Программа должна
вывести одно число — количество чисел, кратных 4.

2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 1000. Введённые числа не превыша ют 30 000. Программа должна вывести одно число — минимальное число, кратное 3.

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "Напишите программу, подсчитывающую общее количество человек во всех 11 классах ( как она будет записываться в Паскале)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.