Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дано натуральное число N и последовательность из N элементов Требуется вывести эту последовательность в обратном порядке.

5-9 класс

Пример.
ввод:
4
1 2 3 4
вывод:
4 3 2 1

Katerina770 08 февр. 2014 г., 12:16:33 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Coolsmailowna
08 февр. 2014 г., 13:40:50 (10 лет назад)

#include <iostream>
#include <conio.h>
using namespace std;
void Reverse (int n)
{    int a;    while(n != 0)   
 {     a = n % 10;        cout << a;        n = n / 10; }

Ответить

Другие вопросы из категории

Правила английского языка таковы, что определяют только один вариант написания фразы "i love you",тогда как русский язык позволяет менять слова

этой фразы.Сколько существует способов написания ее русскоязычного эквивалента?
1)3
2)6
3)9
4)12

Читайте также

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Вариант № 2 1)Подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

3)Дано целое число а и натуральное (целое неотрицательное) число n. Вычислить а в степени n, используя в программе лишь операцию умножения.

4)Введите последовательность из n целых чисел. Найти наибольшее из всех отрицательных чисел. Вывести его значение и порядковый номер.

5)Вычислите: 99-97+95-93+91-89+....+7-5+3-1.

6)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения (эквивалентны): A OR (B AND C) и (A OR B) AND (A OR C).

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!



Вы находитесь на странице вопроса "Дано натуральное число N и последовательность из N элементов Требуется вывести эту последовательность в обратном порядке.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.