Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. Найти значение выражения c=sin a+con a*sin b , при любых значениях a и b;

5-9 класс

LeOmEsSi1997 18 марта 2014 г., 0:23:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikita9727
18 марта 2014 г., 1:03:42 (10 лет назад)

если это программа pascal то:

var a,b,c: real;

begin

writeln('введите a,b');

readln(a,b);

c:=sin(a)+cos(a)*sin(b);

writeln('c=',c)

end.

Ответить

Другие вопросы из категории

Программы, с помощью которых пользователь решает свои информационные задачи, не прибегая к программированию, называются: а) драйверами

Б) сервизными программами
В) прикладными программами
Г) текстовыми редакторами

Два текста содержат одинаковое количество символов. Первый текст составлен в алфавите мощностью 1024 символов, а второй текст – в алфавите из 32 символов.

Во сколько раз количество информации во втором тексте меньше, чем в первом?
В ответе укажите только число

Читайте также

Дано арифметическое выражение Y=(b – x)3+b2. Найти значение Y при любых значениях b и х.

Вывести на экран введенные b и х, и результат Y в одной строке
Y=… b=… х=…

Составить программу вычисления значения функции

х+12а^2+7а-16 при любом значении а

Какое из логических выражений при X=2 принимает значение ЛОЖЬ?

НЕ((X>1) И (X<3))
(X>1) И (X<3)
(X>1) ИЛИ (X<3)
(X<1) ИЛИ (X<3)
(X?1) ИЛИ (X=2)

9. При каких значениях числа Х логическое выражение НЕ(X<7) ИЛИ (X<0) принимает значение ИСТИНА?
X=0
X<0
любое X<7
любое X>0
X=5

Выполнить задания, связанные с Turbo Pascal: 1) Какой оператор позволяет менять значения переменных и вычислять

значения выражений?

2) Выполнить алгоритм при x=345:

Начало

ввод x

a=x div 100

b=x div 10 mod 10

c=(a+b)/2

вывод a

вывод b

вывод c

конец

3) Что появится на экране после выполнения фрагмента программы:

a:=7;

b:=5;

a:=a-b;

Writeln(b-a*2);

Writeln('a=',a,'b=',b);

4) Дана сторона квадрата, найти его периметр.

5) Дано трёхзначное число. В нём зачеркнули последнюю справа цифру и приписали её в начале. Найти полученное число.

*Задачи 4 и 5 решить на языке программирования, используя математические функции.



Вы находитесь на странице вопроса "1. Найти значение выражения c=sin a+con a*sin b , при любых значениях a и b;", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.