Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите решить вот задание !

10-11 класс

Iblyaminovadil 15 июня 2014 г., 13:10:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
Ваш ответ будет первым =)
Ответить

Другие вопросы из категории

помогите создать веб сайт пожалуйста!!!!очень нужно

1. Создать Web-сайт «Моя домашняя страница», состоящий из пяти страниц.
Страница 1 должна содержать:
• заголовок;
• четыре гиперссылки: «Обо мне», «Моя семья», «Друзья», «Мои увлечения».
Страницы 2, 3,4 и 5 должны содержать:
• заголовок;
• по 2 два или более отформатированных абзаца текста (один абзац — не менее трех полных строк);
• фотографии (минимум по одной на каждой странице).
Сайт должен содержать информацию о вас, а также ваших родственниках, друзьях, одноклассниках и т. д.
Требования к сайту:
• заголовки и гиперссылки выравнивать по центру;
• для абзацев текста использовать различные варианты выравнивания (по ширине, по левому краю, по правому краю);
• использовать разные способы выравнивания фотографий;
• обязателен фоновый цвет страницы;
• на каждой странице должен быть заголовок окна;
• для заголовков использовать шрифт Arial, для основного текста — Verdana (размеры подобрать самостоятельно).
2. Протестировать работоспособность сайта в браузере (по возможности в двух различных браузерах).
3. Протестировать работоспособность сайта при выключенной графике.
4. Изменить в настройках браузера шрифт по умолчанию на Courier New, размер 14 и убедиться, что это не повлияло на внешний вид страниц вашего сайта.
5. Разместить созданный сайт на любом бесплатном хостинге (например, на http://www/narod.ru). Проверить его работоспособность

имеется 2 текста на разных языках.Первый текст использует 32 символьный алфавит и содержит 200 символов,второй 16 символьный алфавит и содержит 250

символов. Какой из текстов содержит большее количество информации и на сколько бит

ИНФОРМАТИКА!!!

Написать программу определения числа билетов с 6-значными номерами,у которых сумма первых 3 десятичных цифр равна сумме 3 последних десятичных цифр (ПАСКАЛЬ)

Определите,какое число будет напечатано в результате работы следующей программы

Алгоритмический язык
нач
цел а, b
a :=56
b :=a-70
нц пока не (b>0)
b :=b+13
кц
нц пока mod(a,b)<>0
a :=a-4
кц
вывод а
кон

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить такое задание

Дано натуральное число N. Вычислить y=2*4*6*...(2n). Вводится число n. В цикле типа пока шаг равен 2, перебираются все числа от 2 до 2n, шаг равен 2, все числа перемножаются)

помогите решить, любые задания


Вы находитесь на странице вопроса "помогите решить вот задание !", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.