Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

все надо сделать в паскале. не было на теме, болел. помогите, завтра утром надо сдать.На день рождения пришли Н детей. Из них В

10-11 класс

мальчиков. Сколько пришло девочек?

Составить программу вычисления функции:

Y= ((x+1)^2+2(x+1))/4
рассчитать для x=3.

17пашвщу 21 авг. 2014 г., 1:34:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ukreinian
21 авг. 2014 г., 3:06:41 (9 лет назад)

1)
program prim;
uses crt;
var h,b,dev:integer;
begin
 clrscr;
 writeln("Введите общее кол-во детей");
 readln(h);
 writeln("Из них мальчиков");
 readln(b);
 dev:=h-b;
 writeln("На день рождения пришло", dev ,"девочек.");
 repeat until
 keypressed;
end.

2)
program prim1;
uses crt;
var x:integer;
     y:real;
begin
 clrscr;
 x:=3;
 y:=(sqr(x)+2*x+3)/4;
 writeln("Y равно: ", y);
 repeat until
 keypressed;
end.

Ответить

Другие вопросы из категории

Трамвайный билет имеет шестизначный номер(от 100000 до 999999). Выяснить, является ли билет "счастливым". Билет назовем "счастливым", если сумма

первых трёх чисел равна сумме трёх других чисел. Через цикл whili, а также div mod

помогите решить вот задание !
10-11 класс информатика ответов нет
помогите создать веб сайт пожалуйста!!!!очень нужно

1. Создать Web-сайт «Моя домашняя страница», состоящий из пяти страниц.
Страница 1 должна содержать:
• заголовок;
• четыре гиперссылки: «Обо мне», «Моя семья», «Друзья», «Мои увлечения».
Страницы 2, 3,4 и 5 должны содержать:
• заголовок;
• по 2 два или более отформатированных абзаца текста (один абзац — не менее трех полных строк);
• фотографии (минимум по одной на каждой странице).
Сайт должен содержать информацию о вас, а также ваших родственниках, друзьях, одноклассниках и т. д.
Требования к сайту:
• заголовки и гиперссылки выравнивать по центру;
• для абзацев текста использовать различные варианты выравнивания (по ширине, по левому краю, по правому краю);
• использовать разные способы выравнивания фотографий;
• обязателен фоновый цвет страницы;
• на каждой странице должен быть заголовок окна;
• для заголовков использовать шрифт Arial, для основного текста — Verdana (размеры подобрать самостоятельно).
2. Протестировать работоспособность сайта в браузере (по возможности в двух различных браузерах).
3. Протестировать работоспособность сайта при выключенной графике.
4. Изменить в настройках браузера шрифт по умолчанию на Courier New, размер 14 и убедиться, что это не повлияло на внешний вид страниц вашего сайта.
5. Разместить созданный сайт на любом бесплатном хостинге (например, на http://www/narod.ru). Проверить его работоспособность

Читайте также

Петя, Вася и Маша остались дома одни. Кто-то из них ел варенье. На вопрос мамы, кто это сделал, они сказали:

а) Петя: "Я не ел. Маша тоже не ела."
б) Вася: "Маша действительно не ела. Это сделал Петя"
в) Маша: "Вася врет. Это он съел."

Выясните, кто ел варенье, если известно, что двое из них оба раза сказали правду, а третий один раз соврал, а один раз сказал правду.(Если можно, то с помощью лог. формулы или таблицы, пожалуйста)

помогите сделать в паскале!

Запросить с клавиатуры координаты точки (X, Y) и горизонтального отрезка прямой (Xn, Xk, Yn) и определить, лежит точка на отрезке прямой или нет. Сообщение об этом вывести на экран. Подсказка. Если координата Y точки не равна координате Y прямой, то НЕ лежит, если координата Х точки не находится в пределах между Хn начала и Хk конца прямой, то точка НЕ лежит на прямой.

помогите пожалуйста с информатикой!легкие задания,но не была на этой теме.

особенно обязательно вторые два задания.



Вы находитесь на странице вопроса "все надо сделать в паскале. не было на теме, болел. помогите, завтра утром надо сдать.На день рождения пришли Н детей. Из них В", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.