Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

по заданому логическуму выражению составить логическую схему и построить график истинности.

10-11 класс

A AND NOT B OR C

Playboy 22 авг. 2016 г., 7:49:11 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ŠkįĻĻẽŧ
22 авг. 2016 г., 8:58:30 (7 лет назад)

and - конъюнкция (логическое умножение)
not - инверсия (логическое отрицание)
or -дизъюнкция (логическое сложение)
приоритет: 1) инверсия, 2) конъюнкция, 3) дизъюнкция

Ответить

Другие вопросы из категории

Пожалуйста, помогите! Не понимаю даже, как к заданию подступиться.

На языке программирования Паскаль написан текст программы. Получив на вход число x, этот алгоритм печатает два числа a и b. Укажите наименьшее из таких чисел x, при котрых алгоритм печатает сначала 3, а потом 7.

​var x, a, b: integer;
begin
​readln(x);
​a:=0; b:=0;
​while x>0 do
​begin
​a:=a + 1;
​b:=b + (x mod 10);
​x:=x div 10;
​end;
​writeln(a); write(b);
end.

Читайте также

Решите пожалуйста!)

1.Составить логическое выражение, соответствующее логической схеме.
2. Определите сигнал на выходе.

нужно составить логическую формулу, используя СДНФ или СКНФ. упростить полученную логическую формулу до минимального кол-ва используемых лог. операций и

(если уто сможет) постороить логическую схему для формулы, которую упростил ...будьте добры, помогите вот таблица истинности : АВСF
0000
0010
0100
0111
1001
1010
1101
1110
фотографию загрузить не получилось... (

срочно

По заданной логической схеме (рис. 4) составить логическое выражение и заполнить для него таблицу истинности.

Пожалуйста помогите

Надо составить логическое выражение по логической схеме

На международных соревнования по прыжкам в воду первые пять мест заняли спортсмены из Гремании,Италии,Китая,России и Украины.Еще до начала соревнований

эксперты высказали свои предположения об итогах:

1)Первое место займет китай,а украина будет третьей.

2)украина будет последней,а германия предпоследней.

3)германия точно будет четвертой,а первое место китай.

4)россия будет первой,а италия второй.

5)Нет,Италия будет пятой,а победит германия.

По окончании соревнований выяснилось,что каждый эксперт был прав только в одном утверждении.Какие места в соревновании заняли участники?

решите,составив логическую модель.



Вы находитесь на странице вопроса "по заданому логическуму выражению составить логическую схему и построить график истинности.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.