Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите!!!

5-9 класс

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

Checkers 01 авг. 2013 г., 0:48:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sosnaelena
01 авг. 2013 г., 2:16:30 (10 лет назад)

Вроде так...



Решение должно иметь от 20 до 5000 символов

Ответить

Другие вопросы из категории

№1 Выполните действия:

а) 11001101011 + 1110000101 ; б) 10111 – 10011 ; в) 1111 * 101 ; г)10101111 :111 .
№2 Вычислите сумму чисел:
1) 728 + 268; 2)438 +3058; 3)59 16 + 7716 ; 4) E216 + F516 ; 5) A316 + D416

Найдите выведите на экран все трехзначные числа,кратные 20,сумма цифр которых равны сумме цифр частного от деления их на 20 Может так

>

uses crt;
var b,c,d,t,i,s,k:integer; o:real;
begin
s:=0;
for k:=100 to 1000000000 do
begin
b:=k mod 10;
c:=k div 100;
d:=(k mod 100)div 10;
t:=d+b+c;
o:=(b div 20)+(c div 20)+(d div 20);
if ((k mod 20)=0) and (t=o) then s:=s+1;
end;
writeln('s=',s);
end.

Помогите плииииииииииииииииззз!!!!!!! ОЧЕНЬ СРОЧНО!!!! 1)определите для каждого из приведённых понятий, общее оно или единичное : число, столица

России, учебник, житель Москвы, столица, самая высокая гора, А.С. Пушкин, сказочный персонаж, баба Яга 2) выделите попарно общие и единичные понятия : композитор, Пушкин, художник, Чайковский, озеро, горы, Репи, поэт, Байкал, Париж, Карпаты, философ, город, Сократ, полководец, Чита, Суворов, учёный, река, Ньютон, Лена, город

Помогите умоляю... Инфа

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

после установки виндовс 7 у меня не работают колонки компьютер их не видит помогите.

если пофессионал помогите в двойне плиз !!!!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!



Вы находитесь на странице вопроса "Помогите!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.