Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дано два целых числа если произведение этих чисел меньше 15 тогда найти квадрат суммы (а+b)2=(a+b)*(a+b),(a-b)2=(a-b)*(a-b) решать задачи как в паскале при

5-9 класс

помощи if и then.else!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1помогите срочно

Andrewgrebnev 19 мая 2014 г., 7:31:33 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Koltsova
19 мая 2014 г., 9:39:12 (9 лет назад)

var
a,b:integer;
begin
readln(a,b);
if a*b<15 then
writeln( (a+b)*(a+b) )
else
writeln( (a-b)*(a-b) );
end.

Ответить

Другие вопросы из категории

Пожалуйста, помогите с задачей:

Устройство А передает файл устройству В через промежуточное устройство Д. Информация передается пакетами по 512 Кбайт. Пропускная способность канала между А и Д равна 4Мбайт в секунду. Пропускная способность канала между Д и В равна 2Мбайт в секунду. На установление соединения с А устройство Д затрачивает 2 секунды. На установление соединения с В устройство Д затрачивает 3 секунды. На закрытие соединений с устройствами Аи В устройство Д затрачивает по 3 секунды. При передаче пакетов скорость передачи равна пропускной способности канала. Устройство Д работает следующим образом:
- устанавливает соединение с устройством А
-принимает от устройства А пакеты в буфер неограниченного размера до тех пор, пока не придет последний пакет из передаваемого файла
-закрывает соединение с устройством А
-устанавливает соединение с устройством В
-передает устройству В все пакеты из буфера
-закрывает соединение с устройством В.
Через какое время от начала передачи устройство В полностью получит файл размером 2,75Гбайт?

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.

Можно на языке java: дан массив размера N. Вывести его элементы в обратном порядке. И еще одна: даны два целых числа А и В(А<В). Вывести в порядке возра

ствния все целые числа расположенные между ними(включая сами числа)а так же кол-во N этих чисел, заранее благодарю

Даны два целых числа A и B (A < B). Вывести в порядке убывания все

целые числа, расположенные между A и B (не включая числа A и B), а
также количество N этих чисел.



Вы находитесь на странице вопроса "Дано два целых числа если произведение этих чисел меньше 15 тогда найти квадрат суммы (а+b)2=(a+b)*(a+b),(a-b)2=(a-b)*(a-b) решать задачи как в паскале при", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.