Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

паскаль номер 5 пожалуйста

10-11 класс

Vikysik2316 16 мая 2013 г., 8:29:19 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Qwertyqweq
16 мая 2013 г., 10:56:29 (11 лет назад)

var x,y:integer;
begin
readln(x,y);
if (x>0) and (y>0) then writeln('I');
if (x<0) and (y>0) then writeln('II');
if (x<0) and (y<0) then writeln('III');
if (x>0) and (y<0) then writeln('IV');
end.

Надеюсь на "Лучший ответ"

+ 0 -
Аниата
16 мая 2013 г., 11:27:51 (11 лет назад)

Имеется ввиду в какой четверти по осям координат?

+ 0 -
3425612
16 мая 2013 г., 14:12:40 (11 лет назад)

да вроде I. II. III. IV

Ответить

Другие вопросы из категории

Напишите программу.........
помогите пожалуйста с задачей
Написать программу в VBA (visual basic)


1)Напиши программу, выводящую на экран степени числа 3 в интервале от а до b включительно (а и b задаются пользователем).

2)Найти все делители числа 1204.

спасибо большое заранее))))правда!!!

в таблице приведены запросы к поисковому серверу. Расположите обозначения запросов в порядке возрастания количества страниц, которые найдет поисковый

сервер по каждому запросу. Для обозначения логической операции "ИЛИ" в запросе используется символ |, а для логической операции "И"- &.
1) учащайся & оценки
2) учащайся & оценки & ЕГЭ & баллы
3) учащайся & оценки | ЕГЭ
4) учащайся | оценки | ЕГЭ

Читайте также

5 номер решите пожалуйста
Помогите решить в Паскале с процедурой пожалуйста .

Даны
действительные a, b, c, d. Используя функции
поиска максимума двух чисел max и минимума
двух чисел min, получить:
max(a, b)+min(a, b)
+min(c,d)
——————––––—––———
.
max(a, b, c, d) + min(a,b,c)

3 номер помогите пожалуйста
Помогите, пожалуйста. Нужно написать программу паскаль.. 7.62. Даны натуральное число n и целые числа a1, a2, a3, …a9. Найти: а) номер максимального из

чисел ai,. Если чисел с максимальным значением несколько, то должен быть найден номер последнего из них; б) номер минимального из чисел ai,. Если чисел с минимальным значением несколько, то должен быть найден номер первого из них;

Помогите, пожалуйста!! Язык программирования Паскаль.

1) Найти количество отрицательных элементов в массиве А [3,8].
2) Заполнит и вывести массив Р [6,7], запросить номер строки и вывести её на экран.
3) Заполнить и вывести массив Р [6,7], запросить номер строки, заменить все её элементы на 5 и вывести новый массив.
4) В квадратной матрице А [10,10] заменить элементы главной диагонали на 0.

Всё нужно очень срочно



Вы находитесь на странице вопроса "паскаль номер 5 пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.