Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Найдите колличество всех натуральных чисел , которые удовлетворяют условию: 22х +14у=8456

10-11 класс

Ksenaja 26 февр. 2015 г., 10:37:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirilllobach
26 февр. 2015 г., 12:33:37 (9 лет назад)

код паскаля: 

var  i,c,x,y: integer;
begin
  for x:= 1 to 999 do
    for y:= 1 to 999 do
      if 22*x+14*y=8456 then begin
        inc(c);
        writeln('x=',x,' y=',y)
      end;
  writeln('Всего = ',c)
end.

Ответить

Другие вопросы из категории

Помогите срочно нужно написать программу в Паскале по ветвлениям)

Ввести последовательно возраст Антона,Бориса и Виктора. Определить,кто из них старше. Пример:
Возраст Антона: 15
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Борис старше всех.

Пример:
Возраст Антона: 17
Возраст Бориса: 17
Возраст Виктора: 16
Ответ: Антон и Борис старше Виктора.

Заранее спасибо большое)

Сумма

M первых чисел,
которые образуют последовательность Фибоначчи по следующему правилу: F1 =
1, F2 = 1, Fn+1 = Fn+Fn-1
для n>1 равна 102334154. Найдите число M

Читайте также

1.Напишите программу, которая в последовательности натуральных чисел

определяет количество чисел, кратных 4. Программа получает на вход
количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 4. Количество чисел не
превышает 1000. Введённые числа не превышают 30 000. Программа должна
вывести одно число — количество чисел, кратных 4.

2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, кратное 3. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 1000. Введённые числа не превыша ют 30 000. Программа должна вывести одно число — минимальное число, кратное 3.

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.



Вы находитесь на странице вопроса "Найдите колличество всех натуральных чисел , которые удовлетворяют условию: 22х +14у=8456", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.