Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Найти количество всех натуральных чисел, которые удовлетворяют условию 22x+14y=8456

10-11 класс

AnnaGraber02 15 марта 2014 г., 13:49:26 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Машенька1
15 марта 2014 г., 15:38:54 (10 лет назад)

program zadacha;
var   x,y:integer;
begin 
 for x:=0 to 8456 do begin   
    for y:=0 to 8456 do begin     
        if((x * 22 + y * 14) = 8456) then          
            writeln('x=',x,' y=', y);   
       end;    
  end;
end.

Ответить

Другие вопросы из категории

помогите коле и напишите программу или алгоритм которое находит все просые числа в диапазоне от m до N ВКлючительно

в задаче требуется написать программу которая по двум заданным числам находила бы в диапазоне между этими числами все простые числам где простое число которое имеет всего лишь два делителя то есть оно делится на единицу и на само себя и больше оно не на что не делиться например -3 7 11 помогите )) олимпиада по инфе )) даю максимум баллов ))

Читайте также

1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!



Вы находитесь на странице вопроса "Найти количество всех натуральных чисел, которые удовлетворяют условию 22x+14y=8456", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.