Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите программу вычисления выражения a*b2+(b/5)

5-9 класс

Olgacar 24 февр. 2017 г., 23:40:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sashadanilchuk
25 февр. 2017 г., 2:40:15 (7 лет назад)

на паскале?

var a,b,c:integer;

begin

writeln ('vvedi a');

readln (a);

writeln ('vvedi b');

readln (b);

c:=a*b*b+(b/5); writeln;

writeln (c); end.

Ответить

Другие вопросы из категории

1.задача.

в классе 14 детей . каждый из них любит математику или историю . половина детей любит математику , а 5 человек - оба предмета . Сколько детей любит только историю ?
2. логическая задача. найдите закономерность и продолжите последовательность чисел :
а) 1,2,3,8,16 б.) 3,9,8,24,23,69
3. задача на смекалку. на руках 10 пальцев. сколько пальцев на 10 руках?

Для хранения целого числа со знаком используется один байт. Сколько единиц содержит внутреннее представление числа (-35)? 1) 3 2) 4 3)

5 4) 6

Для хранения целого числа со знаком используется один байт. Сколько единиц содержит внутреннее представление числа (-78)?

1) 3 2) 4 3) 5 4) 6

Читайте также

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((

Напишите программу вычисления выражения: s=1!+2!+3!+...+n!

Здесь n! - факториал числа n. n!=1*2*...*(n-1)*n.
Используйте функцию вычисления факториала.

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Даны три натуральных числа. Напишите программу, определяющую, существует ли треугольник с такими длинами сторон. Если существует, определите его тип

Имеются данные о количестве полных лет трех призеров спартакиады. Напишите программу, выбирающую и выводящую возраст самого младшего призера.



Вы находитесь на странице вопроса "Напишите программу вычисления выражения a*b2+(b/5)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.